ATTN: Paul... ASUS P4C800-E

Discussion in 'Asus' started by Steve Sr., Jul 12, 2011.

  1. Steve Sr.

    Steve Sr. Guest

    Paul,

    I don' know if you saw my earlier post or not. The message ID is
    below. I would appreciate your input or ideas as a current owner of
    one of these boards. Sorry it is a long post.

    <>


    Thanks,

    Steve
     
    Steve Sr., Jul 12, 2011
    #1
    1. Advertisements

  2. Steve Sr.

    Paul Guest

    ***********************8**** End copy *****************************

    You've changed a few things in your system, and when I saw your
    posting, I decided to wait and see.

    First of all, there is this

    "main electrolytics with Nichicon HZ"

    If you used those for VCore, you have to be careful to replace
    "like with like". For example, say there were seven middle-of-the-road
    ESR caps originally in the design. If you look at the design
    equations (using the datasheet for the regulator chip, which
    in this case is an Analog Devices part), the characteristics
    of the caps are all part of the design. If you were to slap
    a couple OSCONs in place of the original seven "average" caps,
    the circuit would no longer be centered. So when replacing
    caps, you at least should be consulting the VCore regulator
    datasheet, for any words of wisdom. Perhaps it makes
    no difference to the circuit, but the datasheet will provide
    guidance. This is one reason, you don't want the ESR to be
    "zero", simply because the design takes ESR into account
    in its own way. The staff at Analog Design, want their
    regulator to be able to use cheap caps, and so living
    with ESR is all part of that. Cranking the caps, after
    the fact, would require re-working the equations, and see
    if any resistors in the feedback chain etc., need to be changed.

    That datasheet has an awe inspiring collection of equations :)

    Seeing "1.56V" is virtually perfect. This assumes a 0.13u
    processor with 1.500V nominal VID setting, plus the "usual
    Asus overvolt of 60 millivolts". I have several Asus
    motherboards that do something similar - when the processor
    is idle, the VCore voltage rests about 60mV above nominal.
    So I wouldn't immediately assume it needed help.

    Droop in a circuit like that is also normal, and accounted
    for in the load line. If you saw the measured value dip by
    0.15V under full load, there wouldn't be a need to be alarmed.

    I can't remember clearly now, but this might be the board
    that has an anomaly in the VCore boost. If you use the
    highest settings, the voltage boost is added with GPIO
    bits somewhere (since the VID table in the datasheet,
    doesn't go high enough to account for the BIOS setting).
    In my case, I think the highest boost actually goes backwards
    (so the VCore settings aren't monotonically increasing, at
    the highest settings). This is only a problem, if the
    BIOS VCore setting is higher than what you find
    in the Analog Devices regulator datasheet (>1.600V ???).
    I'm just going from memory here.

    Now, to the power supply. I measured my P4C800-E Deluxe
    years ago, with a clamp on ammeter. This is what I got
    under load.

    3.3V @ 14.4 amps (4 DIMMs in dual channel mode)
    5.0V @ 0.56 amps (not much mobo 5V load evident)
    12.0V @ 0.43 amps (fan headers + GD75232 chip)

    12.0V @ 5.62 amps (Northwood VCore on ATX12V 2x2)

    Virtually any modern supply should be able to handle that.
    An exception, is early Seasonic supplies, which had a
    weakness in one of the low voltage rails. The Seasonic in
    question was only good for about half the rated current
    on the label (one rail tended to droop at high load).
    Later Seasonic designs, seemed to fix this. At least,
    I haven't seen complaints about it since. You'd have to
    be pretty unlucky, to combine that Seasonic with your
    motherboard. (No, I didn't keep records of which one.
    But it's one of their early high efficiency ones.)

    To check for that, measure your 3.3V at the motherboard.
    Most ATX supplies have the "remote sense" wire on one
    of the 3.3V pins on the main connector, which allows very
    good tracking of 3.3V levels.

    Part of that 3.3V current, would be for my video card, and
    your video card could be different. The AGP spec allows
    something like 6 amps on that rail ? That would presumably
    be a component part of the 14.4 amps.

    Now, Asus boards of that era, they tended to do linear
    regulators, in a chain. 3.3V would be used to make
    2.5V for the DIMMs. The 2.5V would then be run
    through another linear stage, to make 1.5V or whatever
    is needed for Vnb or Vsb and so on. I didn't see switchers
    on there, neither did I see three terminal or five terminal
    linears. It looks like they used home-brew regulators
    based on op-amps.

    If your low voltage was slightly weak, perhaps the
    linear chain isn't working quite right, and that might
    help account for the disks not being detected. (If they
    were SATA disks, and some low voltage rail was used
    for the SATA I/O pads. It wouldn't be as good
    a theory for the IDE ribbon cable interface, as that
    could be powered from something else.)

    Now, when I tried to trace the regulation chain on
    my motherboard, I "got lost". I was not able to make
    sense out of the voltages I was seeing on the legs of
    the MOSFETs. They didn't make sense. And yet, there weren't
    any switchers in the chain. I could see op-amps strategically
    placed, and MOSFETs, and my assumption was, they were
    being used to build linear regulators.

    As you can see, I'm hard pressed to come up with a
    credible theory that explains all the symptoms. Which
    is the reason I didn't write this post in the first place.
    I wanted to wait and see if some other fact would come
    along, to help things fall into place.

    Oh, another thing. The

    "BIOS flash checksum bad" and prompts to insert a
    diskette or CD...

    That hardly ever is caused by the data in the flash
    chip being wrong :) But I suspect you know that.
    That's usually a sign there is something wrong with
    the BIOS chip reading process. Just another flaky
    symptom, to add to your pool of symptoms. On
    motherboards without clock locking, just running
    the clock on the EEPROM too fast, is enough to do it.

    You've got so many symptoms, it's hard to cast a
    net over them and tie them to one specific thing...

    Paul
     
    Paul, Jul 12, 2011
    #2
    1. Advertisements

  3. Steve Sr.

    Steve Sr. Guest

    Nichicon HZ capacitors are designed for PC motherboard Vcore usage.
    You are correct that ESR can affect regulator stability but there are
    two things that appear to rule out MB capacitor issues.

    1. The MB worked flawlessly with the new caps for 5 weeks before
    installing the new power supply.

    2. The system is solid as a rock in Win2k or Memtest 86... If it gets
    past the POST. I would Vcore expect stability issues to cause other
    problems.
    The 3.3 volt rail on the new supply measures a near perfect 3.362V in
    with a good digital meter. It also looks perfect (low noise) on an
    oscilloscope.
    I think that the common thread in all of these symptoms is that the
    BIOS appears to be getting lost during POST and not executing properly
    hence causing all of these weird and seemingly unrelated errors.

    Here is another tidbit. This issue appears to be temperature related
    and only happens when the system is cold and has been off for several
    hours, usually overnight. After the system has been turned on for
    more than a couple of minutes it will pass POST repeatedly. This is
    making it extremely hard to troubleshoot as I only get one opportunity
    for a few minutes per day.

    The symptom is also VERY sensitive to the type of memory modules
    installed. The original Crucial/Micron RAM bought in 2003 performs
    MUCH worse in POST than the Corsair ValuSelect upgrade bought in 2008.
    The Micron RAM takes considerably longer to "warm up" and generates a
    greater variety of errors than the Corsair. The Corsair is in it now
    and in the last 3 cold boots it POSTed once without incident and the
    other two times it only took a single push of the front panel reset
    switch (after it failed the first time) to bring it to life.

    I think I may have found a smoking gun... While looking at CPUZ to
    answer another question I noticed a memory timing discrepancy. BTW, I
    have overclocking set to STD and Performance Mode (which supposedly
    optimizes memory timing) also set to STD.

    CPUZ is showing memory timing set to 200MHz, 2.5-3-3-6. However, if
    one looks at the SPD timing for the same memory at 200MHz it should be
    3-3-3-8 at 2.5V. Any idea why in the H... the BIOS is setting these
    aggressive memory timings when Performance Mode is turned OFF? Is CPUZ
    accurate?

    Now why all of this happened when I replaced a failing power supply is
    beyond me. My only speculation is that the voltage levels on the old
    supply may have been a little different due to regulation differences.
    I can just about guarantee that the ripple was much higher on the old
    supply. This may have gotten through the regulator chain and may have
    gotten rectified and boosted the effective operating voltage of the
    RAM and hidden this issue until now.

    Thanks for your input. The light bulb is starting to illuminate!

    Steve
     
    Steve Sr., Jul 14, 2011
    #3
  4. Steve Sr.

    Paul Guest

    You and I know, that memory doesn't have a "warm up" phase :)
    There are no vacuum tubes in there.

    So whatever is happening, is pretty strange.

    Certainly, if the BIOS is using the wrong timing parameters,
    that'll put a wrench in the works. I have CAS2 in mine, and if
    anything, mine goes to CAS2.5 by default (presumably because
    that is what is in the SPD for DDR400). I have to crank it
    to CAS2 manually if I want to run it at the CAS latency it was
    tested at. My RAM uses conservative SPD values, to guarantee
    POST the first time.

    PAT mode has a few requirements. FSB800/DDR400 (for pseudo-synchronous
    clocks), and CAS2 latency. I didn't think the board would try
    to force PAT, and rather, would deny PAT unless "all the requirements
    were met". PAT mode had something to do with reducing latency
    under certain specific conditions, where two reclocking stages
    could be removed.

    http://www.anandtech.com/show/1094/4

    The memory channels probably still use SSTL_2 termination scheme,
    involving resistors and a Vtt termination supply. DDR memory
    uses 2.5V, and Vtt is 1/2 the rail voltage or 1.25V. The
    device supplying Vtt needs to be able to source or sink up
    to 2 amps of current. (Unlike other regulator devices which
    are only required to source current - current either flows in
    or out of Vtt, and changes on a per cycle basis depending on
    the data pattern.)

    Maybe if Vtt was out of spec, that could account for
    a different behavior from different brands of RAM ?

    Just a guess.

    This is an example of a chip used to power DDR memories. It
    includes a built-in Vtt supply. When you get the picture
    of the first page of the datasheet, click the image and
    the PDF should download as "datasheet.pdf".

    http://www.datasheetarchive.com/SC2614-datasheet.html

    To help you, there is an 875P reference schematic from
    Intel. Now, this isn't the best source of info, because
    one of the chips here isn't commercially available. But
    if you need inspiration, you can have a look through it.
    The schematic was captured in Mentor graphics, and they
    "forgot" to use the option to use real, searchable
    text when printing to PDF. That means this doc is a
    PITA to navigate.

    "875P Chipset Customer Reference Board Schematics 25281202.pdf"

    http://developer.intel.com/design/chipsets/schematics/252812.htm

    In terms of the SSTL_2, it's possible some of the necessary
    resistors for the memory, are inside the Northbridge itself.
    But there are likely still resistors (and ceramic bypass caps)
    located near the end of the bus. And those will be powered
    by Vtt.

    Some modern boards, you can even adjust Vtt in the BIOS. I
    doubt that function is available on the P4C800 series. If we're
    lucky, as Vdimm is adjusted, the Vtt circuit continues to take
    1/2 the value, as the voltage to apply to the terminators.
    Modern boards with DDR2 and DDR3, they play games with Vtt
    and some of the other voltages. DDR2 and DDR3 use a different
    termination scheme, so it's not quite the same situation
    as with DDR.

    If Vtt was not at the correct voltage, it could affect
    data integrity, and lead to errors. And perhaps one
    brand of RAM does better than the other. But your
    observation of timing being mis-adjusted, kinda takes
    precedence. A CAS3 memory isn't going to be very
    happy at CAS2. If the memory was run out of spec,
    if anything, it should get slower as it gets warmer.
    Which is the reverse of your symptoms (yours gets
    better when warmer).

    Paul
     
    Paul, Jul 14, 2011
    #4
  5. Steve Sr.

    Steve Sr. Guest

    No, but timing and drive strength changes somewhat with temperature.
    It is probably not the temperature of the memory that is changing but
    of the memory controller and other support circuitry.
    Absolutely agreed! Issues like this are a major time suck and the main
    reason I don't knowingly overclock anything! I have a limited amount
    of hair left to loose.
    My DDR400 memory shows CAS3 in the SPD for both the Corsair and
    Micron. BTW, where did you find CAS2 memory for this board?
    I think it has more to do with the process curve. The Corsair sticks
    have memory chips that are twice as dense as the Micron and are
    probably faster due to the smaller device geometry. The speed
    difference caused by smaller geometry process on the Corsair allows
    them to work better (but not perfectly) with the overly aggressive
    memory timing.
    It looks like it is time to start playing around with memory timing. I
    looked at two other systems at work today with CPUZ. Both of these
    match the actual memory parameters to the SPD values in the RAM.

    My million dollar question is why on earth does the ASUS/AMI bios
    accelerate the memory timings faster than the SPD values when loading
    BIOS defaults? I would have expected BIOS defaults to set everything
    to baseline SLOW. Here it appears to ignore the correct default
    values for the memory and is likely causing all of these weird POST
    failures.

    Thanks,

    Steve
     
    Steve Sr., Jul 15, 2011
    #5
  6. Steve Sr.

    Paul Guest

    i got some OCZ Low Latency RAM, a few years ago. I used to have
    a couple sticks of Ballistix, until one stick developed a dead
    chip. And then I got a 2x1GB kit of low latency to replace the
    pair.
    I have one Asus board here, which uses the wrong memory timings.
    I used to check with CPUZ, to see where it ended up. I can't
    remember off hand, if the P4C800-E was the board that did it
    or not.

    I like settings of "Manual" or "Standard", to help expose
    more manual settings or allow making adjustments.

    If I'm in a hurry (my CMOS battery on the P4C800-E is dead),
    I just leave the thing on SPD and accept the CAS 2.5 setting,
    in the interest of getting booted sooner.

    My current motherboard has an even worse habit. I tried
    overclocking the motherboard one day (not by a lot), and
    turned down the memory clock ratio to compensate. I wasn't
    paying attention, but later I checked with CPUZ and the
    memory clock hadn't been adjusted as I set it, so it was
    running 1066 instead of 800, and at a tight CAS (a CAS
    value appropriate for 800). I couldn't understand why it
    hadn't crashed. So, yeah, Asus BIOS do have some peculiar bugs.
    I leave the settings stock on my current motherboard now, just
    to avoid the aggravation. I'm sure in either of the cases, if
    I spent the time to do BIOS updates, or try other experiments,
    I might make some progress on it.

    Paul
     
    Paul, Jul 15, 2011
    #6
  7. Steve Sr.

    Steve Sr. Guest

    Paul,

    Thanks again for your assistance. Things are getting even more weird.

    I tried setting the memory timing to SPD and CPUZ reported that the
    memory timing hadn't changed. I then went in to set the timing
    manually to 3-3-3-8. CPUZ still reported the same incorrect timings!
    As a sanity check I went back into the BIOS and verified that my
    manual settings were still there. It appears that this BIOS is FUBAR.

    I am now wondering if all BIOS versions for this board or just this
    particular one have this issue. I have the latest (1023) non-beta
    BIOS. By chance do you know anywhere I might be able to get older
    versions of this BIOS which may not have this issue?

    I am going to post this issue on a couple of BIOS forums to see if
    they have any suggestions. If I find out anything I'll post it here.

    Like one of my old bosses used to say... Computers SUCK!

    Thanks,

    Steve
     
    Steve Sr., Jul 16, 2011
    #7
  8. Steve Sr.

    Paul Guest

    You could browse through the collection on vip.asus.com .

    http://vip.asus.com/forum/topic.aspx?board_id=1&model=P4C800-E+Deluxe&SLanguage=en-us

    Do you have copies of other versions of CPUZ around ? As a double check ?
    In case a bug was introduced at some point.

    There are a fair number of BIOS here. Including a 1024.

    ftp://ftp.asus.com/pub/asus/mb/sock478/P4C800E-DX/

    The 1024 is also listed on the support site, and the
    support site has "warning text" that is missing if you
    just get the file from the FTP site.

    http://support.asus.com/Download.aspx?SLanguage=en&m=P4C800-E+Deluxe&p=1&s=15

    1023 was a version that includes support for the CT-479, but
    all that should have done, is included microcode support
    for whatever processors fit the CT-479. It shouldn't have
    materially affected memory settings (as the memory
    controller is on the Northbridge and once the setup code
    is working for that, all they need to do is update microcode
    for new processors). There really shouldn't be a lot of changes
    to the code, when getting down to the last release.

    Paul
     
    Paul, Jul 16, 2011
    #8
  9. Steve Sr.

    Steve Sr. Guest

    Well, It was a good theory... Overly aggressive memory timings causing
    POST failures when cold with multiple symptoms.

    After the machine had been on for several hours I flashed the 1024
    Beta BIOS, immediately reset CMOS, and then went into setup and
    reconfigured everything. I then booted into Windows 2K and ran Memset.
    Memset showed that the memory timing had been changed to match the SPD
    values (3,3,3,8), Performance Mode and CpC were now disabled as
    expected.

    Initially this appeared to fix the cold POST issues. However, within a
    1 or 2 cold boots the issue had returned. Now Memset shows that
    Performance Mode has been re-enabled either by the POST (BIOS) or
    something within Windows. At this point I am not sure if this is the
    real issue any more and have not bothered to pursue it any further. I
    have also installed the other set of memory which used to work fine
    and still does if the MB can get past the POST.

    I have done some more troubleshooting at the next few cold boots and
    have found an interesting correlation. At the last cold boot I
    received the bogus "Overclocking Failed! from the onboard POST
    reporter. Without turning the power supply completely off (the +5V
    standby power was still applied) I then carefully unplugged everything
    from the MB - video card, sound card, both SATA hard drives, floppy
    drive, CD ROM drives. I just now realized that I had forgotten to
    unplug the 9 in 1 USB based flash card reader but I don't think it
    matters. With all of this unplugged I still received the bogus
    "Overclocking Failed! from the onboard POST reporter.

    I next turned the power supply completely off (No +5V_SB) and plugged
    everything back in which took about a minute. Turned on the PSU switch
    and hit the on/off button and surprisingly POSTed first time cold!

    This seems to indicate that some memory or register that the POST
    looks at is being maintained by the +5volt standby power supply and
    appears to be causing the POST to get "lost" during the next cold
    boot. I can't explain why this same occurrence doesn't happen with a
    reboot when the system is warm unless the temperature causes whatever
    memory or resister to come up in a state that allows the POST to
    proceed normally.

    Does any of this sound familiar to any of you? Anything else that I
    should check?


    Thanks,

    Steve
     
    Steve Sr., Aug 7, 2011
    #9
  10. Steve Sr.

    Paul Guest

    I thought when you got "Overclocking Failed!", that caused
    the BIOS settings to be reset. And that could happen even if
    you weren't overclocking. If a computer is running with
    stock settings, and the computer is not stable, it can
    also report "Overclocking Failed!" on startup.

    Just out of curiosity, how are the USBPWR jumpers set ?
    Are you running all the USB (including the 9-in-1) from
    +5V ? Or from +5VSB ?

    I changed all my headers, to use +5V, as I don't want the
    computer to awake from any USB events. To turn my P4C800-E
    Deluxe computer on, or have it come out of Standby or
    Hibernate, I use the front power button. With fewer things
    running from +5VSB, you might have fewer surprises.

    Other than that, I can't see anything else to suggest. You
    know it is dangerous to remove or insert hardware with
    +5VSB running, and things like DIMM slots, PCI slots,
    could still have power in that case. (Some of the interfaces
    have standby power sources, derived from +5VSB.) The thing
    is, if one pin on an interface is powered, and the socket
    lacks "advanced power" contacts, that means the socket is
    not "hot plug" compatible, and the interface on the device
    can be damaged.

    *******

    There are other explanations for your symptoms.

    Certain kinds of failures, are "latched" and the failure
    indication is not removed until system power is toggled. That
    means, as long as +5VSB is available, the system remembers
    there was a fault. An example of this, is a Vcore regulator
    failure, such as an overcurrent that has been detected. Some
    motherboards are designed, to wait until +5VSB is removed,
    before allowing the board to POST again.

    http://web.archive.org/web/20040331...oadedFiles/Data_Sheets/129783535ADP3180_0.pdf

    When I look at the sample circuit there on page 11, the
    only status signal seems to be POWER_GOOD. I don't see
    an actual, usable, fault signal. If there was a latching
    behavior, it might be implemented with logic outside
    of the Vcore circuit itself.

    So when you see a system refuse to POST, there can be other
    reasons such as a latch off condition. And removing all power,
    is supposed to clear the latch off condition.

    Even the power supply itself can have latch-off, but then
    the fans wouldn't spin in that case. In your case, you
    could have fans spinning and no POST, and all because
    VCore has turned itself off and is staying off. Once the
    power is toggled, that can clear a VCore detected fault.

    Paul
     
    Paul, Aug 7, 2011
    #10
  11. Steve Sr.

    Steve Sr. Guest

    I have seen two manifestations of the "Overclocking Failed!" error. In
    one instance the POST will through you into BIOS setup where you can
    adjust parameters manually or hit another button to load defaults. If
    I get this one I usually just go into setup, don't change anything,
    exit, and it does a re-POST an then boots normally.

    Now if I have speakers plugged into the on-board audio I get the same
    "Overclocking Failed!" message but the next POST never flaggs it and
    forces a visit to BIOS Setup. It usually just boots or complains about
    hard drives not detected and then finds them and boots on the next
    attempt.

    There is a somewhat cryptic note on page 2-20 of the manual about not
    needing to clear CMOS after an Overclocking Failed event. It says that
    a CPR Cpu Parameter Recall feature will reset the BIOS defaults on the
    next boot. I don't know if this is done automatically without
    intervention or if they are refering to dumping you into Setup on the
    next POST to hit the button to set the defaults.
    Good question! I just checked and all of the USB ports are set to
    regular +5V.

    Since Win2K wasn't known for being good with power management I
    *think* I have all of this turned off in the BIOS and use the front
    panel switch to turn the computer on.

    I did notice something with one of the recent boots. Normally if it
    fails to POST I have to hold the power button in for 5 seconds to get
    it to power off. Lately I have just been leaving the power on and
    hitting the reset switch. The first error is usually "Overclocking
    Failed! from the voice POST reporter. Pressing the reset switch will
    either yield a POST and boot or a POST with no hard drives detected.
    The next reset will usually pick up the hard drives and boot.

    This morning it was being a little recalcitrant and I was going to
    shut it down and start over. This time a short press of the power
    button caused a rePOST followed by a boot. Any idea why it acted this
    way? Was this something to do with Power Management?

    Yes, I am aware of the dangers which Is why I only carefully *removed*
    peripherals.
    I don't believe that this is what is happening in my case as
    eventually the system will POST after hitting the reset switch enough
    times without cycling power.
    I don't think this is it as I wouldn't be getting voice post reporter
    messages if the CPU wasn't running (Vcore latched Off).


    I am begining to think that this is just a buggy BIOS POST that seems
    to be exacerbated by power supply sequencing. As I mentioned early on
    I have uncovered several instances of similar behavior with this same
    motherboard on the internet. Both the cold POST failure and POST
    failure after replacing the PSU were mentioned by two different
    people.

    With the PSU replacement the poster thought it was due to the lack of
    the -5V supply on the new PSU. Using a meter , 1K current limiting
    resistor and a 9V transistor battery I was unable to either source or
    sink any current into the -5V pin on the MB power connector which
    leads me to believe that it is not connected to anything.

    I am currently working on collecting replacement capacitors to
    rebuiild the original Antec True Power 430 PSU and see if this makes
    the issue go away. Then the only baffling mystery is why?


    Thanks,

    Steve
     
    Steve Sr., Aug 14, 2011
    #11
  12. Steve Sr.

    Paul Guest

    There is a time based filter on the power button. It's
    immediate in the BIOS, and four seconds when an OS is
    running. The purpose in that case, is to prevent
    accidental pressing of the button, causing a dirty shutdown
    in Windows.

    But if the PC is on fire, the last thing you want is that
    four second delay :) And in a panic, that's the first button
    people reach for.

    Presumably there is some register that enables or
    disables that. And I don't know if the BIOS fools
    around with it or not. It shouldn't.
    The POST Reporter has its own processor.

    The POST Reporter can play back voice messages, even if the motherboard
    is devoid of plugin hardware (no CPU, no RAM).

    The Winbond chip is a kind of state machine, and you can learn more
    about programming it, by looking at the junk files you find in the Winbond
    update software (the software Asus offers you, to reprogram the voice
    messages if you want).

    A couple of the responses of the Winbond chip, are done via "timeout".
    If the main processor and BIOS code, can't clear the timer inside
    the Winbond chip, then the Report emits one of its voice messages.
    A timer is used, during the POST RAM test, to tell whether the processor
    crashed while testing RAM.

    Many of the other error messages, are done by writing a number into a register
    in the Winbond (like pressing "play" on a tape recorder). But two of the
    early ones, use timers, as they're based on "detecting insanity".
    Testing for whether there is a -5V dependency, is certainly a pain.
    And the only connection to it, might be to the hardware monitor, so
    the current consumed could be tiny (like a microamp).

    I have one older motherboard that doesn't use -5V at all, but insists on
    monitoring -5V with the hardware monitor. I have to set the field
    in the hardware monitor to [Ignore], so it doesn't show as
    out of range.

    On that particular motherboard, just for fun, I've connected a 7905
    to the power harness, converting -12V to -5V. And low and behold,
    the hardware monitor now reads a steady "-5.0V" when tested :)
    Well, it was fun to build at least, on a little piece of perfboard...

    Paul
     
    Paul, Aug 15, 2011
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.