AU13 boot problems

Discussion in 'FIC' started by Andy, Sep 3, 2003.

  1. Andy

    Andy Guest

    Hi everyone;
    In an attempt to solve what appeared to be a failing motherboard, I
    replaced my old ASUS KT7 motherboard with a FIC AU13 with a 2600mHz
    AMD cpu.

    I replaced the power supply because my old one did not have the 4 pin
    12V connector that the AU13 requires. When I power on, I do get the
    CPU fans coming to life; the USB peripherals that I plugged in do seem
    to have power. I get no beeps at all; if I remove the RAM I do get a
    single beep though.

    I get no POST and no video signal. As I see it, there are three
    possible problems:

    1) Dead motherboard - since the CPU fan runs and the USB per. lights
    come on, probably not the issue.
    2) Dead CPU - I did replace the 2600 with my old 1000 mHz AMD; I
    didn't get any POST but the 1000 did warm up the CPU cooler, which the
    2600 did not.
    3) Dead RAM - the system does beep when I pull it out.
    4) More than one of the above.

    Any suggestions for diagnosis? I have tried resetting the BIOS. (I
    have not pulled the battery though).

    Andy Alexis, ndlxsATyahooDAWTcom
     
    Andy, Sep 3, 2003
    #1
    1. Advertisements

  2. Just for the record, I got this working by replacing the Generic 256m,
    400 mhz DDR RAM with Kingston 512m, 233 mHz RAM. It is VERY finicky
    about RAM.

    The only thing I need to know now is just where the heck are the free
    versions of Norton Ghost and Antivirus that are promised on the box?
     
    Andrew A. Alexis, Sep 6, 2003
    #2
    1. Advertisements

  3. Andy

    Brad Penn Guest

    Exactly...Where is Norton? I like the MB, but where's my software?

    Brad
     
    Brad Penn, Sep 7, 2003
    #3
  4. Andy

    Den Guest

    It is probably a time limited version, but you think this is a problem I cannot
    even buy an AU13 or even an AU11 in the UK.
    Now thinking of either an;
    ASUS A7N8X (NForce2),
    MSI K7N2G-L (Nforce2), or
    ASRock K7S8X (SiS46FX)
    All at least available in local hardware suppliers.
    As was my 503+ & 2013
    Den
     
    Den, Sep 7, 2003
    #4
  5. Andy

    Ken Stratton Guest

    The free software is in the extras folder on the CD.

    KenS
     
    Ken Stratton, Sep 15, 2003
    #5
  6. Andy

    Ken Stratton Guest

    Correction. They are in the CD_PLUS directory on the CD. Use explore on
    the CD drive to find them.

    KenS
     
    Ken Stratton, Sep 15, 2003
    #6
  7. Andy

    liaM Guest

    I wonder why the autop^lay feature of the fic disk works in Windows ME
    but not in Windows 98 (not se) ?

    Ken Stratton a écrit :
     
    liaM, Sep 15, 2003
    #7
  8. Andy

    dubya Guest

    Not on my cd. I emailed fic support and they sent a link to download the
    norton software. Good response from their support group - less than a day.

    W
     
    dubya, Sep 17, 2003
    #8
  9. Andy

    Den Guest

    Yes and full manuals, CD's contents etc are available on their sites, but buying
    an AU13 in the UK is not good, out of three Distributors two have restriction
    to their site access for non trade, one has NO FIC boards available now!
    One single reseller with only an email contact.
    Well even that "one" has not replied, its a bit like all the other FIC resellers on
    their lists in the past 9 months or more that they have given up retailing FIC MB's.

    Yikes! I think I will have to upgrade my 503+ with an ATX power supply
    and talk nicely to a well known 503+ user who might pop back here on holiday
    from the USA one day bringing a few MB's with them. ;-)

    Den
     
    Den, Sep 20, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.