1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Audigy kills network connection

Discussion in 'Soundblaster Live' started by JustDave, Jul 6, 2004.

  1. JustDave

    JustDave Guest

    This morning I turned off the motherboard audio, removed the drivers, and
    installed an Audigy Gamer in my 3 GHz Intel D865PERL based computer. It
    works great and sounds much better and quieter than the Intel motherboard
    audio.

    Trouble is, it also kills my network connection. When I try an ipconfig
    /renew, I get the message "An operation was attempted on something that is
    not a socket". If I pull the card and roll Windows XP Pro back to yesterday
    everything is OK again. As soon as I stick the card back in, Windows
    installs a driver (or something!), which causes the problem to reappear.
    There's no hardware conflict (network is dead with drivers and no card) -
    just some software problem. I've looked in the MS Knowledgebase and searched
    Google, but none of the solutions there worked for me.I've been going around
    and around with this since noon and need a clue. Any ideas will be much
    appreciated.
     
    JustDave, Jul 6, 2004
    #1
    1. Advertisements

  2. JustDave

    Lenny Guest

    Possibly, the drivers you removed also control the network interface. You
    really don't HAVE to either disable onboard sound or remove any drivers;
    windows handles multiple sound devices just fine. You just select the one
    you want in the control panel's sound and sound units applet and that's it.

    Let the drivers stay and see if the network interface still works. If not,
    come back here and we'll see what can be done. :)
     
    Lenny, Jul 6, 2004
    #2
    1. Advertisements


  3. Have you dnload the new drivers, ? Creative now has auto option, so need to
    select them, its all done for you..
     
    Woger MKII , Jul 6, 2004
    #3
  4. Try disabling Hyper-Threading on the CPU. This has come up in the Audigy
    newgroup at nntp://news.creative.com.

    'tis been fixed according to Creative a while ago with driver updates.
     
    Sharanga Dayananda, Jul 6, 2004
    #4
  5. JustDave

    boe Guest

    You mention disabling the sound - are you doing it in the bios?
     
    boe, Jul 7, 2004
    #5
  6. JustDave

    JustDave Guest


    Thanks to everyone for their suggestions.

    No luck yet. Diabling Hyperthreading - no help. Letting both sets of drivers
    load - no help. Leaving both sound cards in ( onboard enabled or disabled in
    BIOS) or out, no difference. If the latest version drivers downloaded from
    Creative are loaded, the network doesn't run - audio hardware or none. Tried
    different versions of the network driver. MB BIOS is up to date (had the
    problem with an earlier version, too). Losing mind quickly...
     
    JustDave, Jul 8, 2004
    #6
  7. JustDave

    boe Guest

    Remove the card, [pwer up - disable the sound in the bios - go into
    windows - remove the drivers for the card. Then power down - put the card
    in a different slot - power up - install drivers.
     
    boe, Jul 8, 2004
    #7
  8. JustDave

    JustDave Guest


    Thanks for all the suggestions. I've tried every open slot, I've tried a
    different network card and driver, I've tried everything everybody has
    suggested.

    Anybody know anything about the Turtle Beach Catalina? Only $57.99 on eBay,
    and it's beginning to look mighty good...
     
    JustDave, Jul 10, 2004
    #8
  9. R. J. Sutherland, Sep 1, 2004
    #9
  10. JustDave

    Karen Parker Guest



    You have to disable the 1394 Firewire device that is in the Sound card, XP
    thinks its part of a network..

    I have had he same problem..

    Also you might be able to remove it from device manager.
     
    Karen Parker, Sep 1, 2004
    #10
  11. JustDave

    Karen Parker Guest

    No EAX 4 support and hits the CPU a lot in Games, only 2 cards are good as
    far as loading the CPU, one is the Creative and the other is the Navia
    soundforce

    Read my post regarding the Firewire port as that screwed up my Net
    connection..


    It has to be disabled..
     
    Karen Parker, Sep 1, 2004
    #11
  12. JustDave

    T Shadow Guest

    I recently did a clean install of XP HE sp1. I had to tell it to use the LAN
    card instead of the 1394(nothing connected to it) several times. Very
    irritating. I don't think you have to disable the 1394 just make a new
    connection through the LAN and possibly make it the default or delete the
    connection through the 1394. Don't have access to that computer at the
    moment.
     
    T Shadow, Sep 1, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.