1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Audigy/modem problem

Discussion in 'Soundblaster Live' started by Michael Hobbs, May 14, 2005.

  1. Sorry, but this is the newsgroup closest to my problem. We have a
    SoundBlaster Audigy 2ZS and a ModemBlaster V.92 PCI. They run in a P4
    computer with 1 gig of ram, and XP-Pro/Sp2. We need to be able to record
    voice files (dictation) either as .wav files or as simply output from the
    Audigy to an external tape recorder. We have been told to use the What U
    Hear feature, but that does not work. There is no sound after the phone
    rings. Can Anyone help us?
     
    Michael Hobbs, May 14, 2005
    #1
    1. Advertisements

  2. Michael Hobbs

    Shep© Guest

    I don't know that software but check in it's settings for a,"Mixed
    Mode" type setting.This is what some software calls the recording of
    the sound card's input and set it to that.You can also try,"Total
    Recorder",
    http://www.highcriteria.com/

    HTH :)



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    remove obvious to reply
    email
    Free original songs to download and,"BURN" :O)
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
     
    Shep©, May 17, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.