1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

audio distortion when capturing - 8500DV Win XP Pro

Discussion in 'ATI' started by Ian Roberts, Nov 24, 2003.

  1. Ian Roberts

    Ian Roberts Guest

    Hi

    I'm using the ATI MMC TV to capture VHS on the composite input.

    As soon as I hit record the (audio) line input level jumps up to almost
    Maximum. If I have the audio control panel open at the time I can see it
    happen.

    I then have to manually reduce the level.

    Ive also found that I need to keep the audio line input level very low
    otherwise its prone to overload distortion.

    So...

    How do I stop the inexplicable increase in level jump on the line input and
    why is it so easy to overload?

    Surely I cant be the only person with this problem.

    Thanks for any info

    Ian
     
    Ian Roberts, Nov 24, 2003
    #1
    1. Advertisements

  2. Ian Roberts

    Dodgy Guest

    I must admit I've never seen anything like that with my 8500DV on XP.
    Are you sure you have the audio out from the 8500DV break out cable
    connected into the line in of your sound card and not the mic input?

    D0d6y.
     
    Dodgy, Nov 26, 2003
    #2
    1. Advertisements

  3. Ian Roberts

    Ian Roberts Guest

    Hi Dodgy

    Thanks for replying.

    Yep absolutely the audio out lead goes to the line input and not the MIC
    input.

    I suppose its good to know mine is an isolated case. Its an odd one isnt
    it.

    Hopefully someone here can shed some light on it!

    Ian I^)
     
    Ian Roberts, Nov 26, 2003
    #3
  4. Ian Roberts

    erratic Guest

    There are two registry settings you can adjust.
    (Close the TV Player before you alter these values.)

    HKEY_CURRENT_USER / Software / ATI Technologies / MultiMedia / Features
    / TV / Sound / Record Volume

    Enter a lower value for Record Volume.

    HKEY_CURRENT_USER / Software / ATI Technologies / MultiMedia / Features
    / TV / Sound / User RecVol

    If User RecVol is set to 0 ATI MMC uses the Record Volume from the
    registry, so if you enter a lower value for Record Volume, User RecVol
    should be set to 0.

    If User RecVol is set to 1 ATI MMC uses the audio recording level you
    have set with Windows Volume Control or your sound card's mixer.

    As usual, this registry fix works for some people, but not for everyone.

    To check my audio recording levels I use this VU meter:
    http://voyager.adsl.dk/knef/vumeter/
    (It doesn't work on all systems, unfortunately.)
     
    erratic, Nov 26, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.