Auto shutdown after boot up when nothing is done

Discussion in 'Dell' started by Paul-J, Kbh, Nov 6, 2009.

  1. Paul-J, Kbh

    Paul-J, Kbh Guest

    When I start a Dell computer I often wish to do something else while waiting for the
    boot process to finish.
    If I forget to come back within 2 minutes, the computer will shut down. Over again .....

    How can you avoid this time-out feature?
    There is nothing about it in the bios - neither in XP's control panel.

    Suggestion: a small boot-up program repeatedly telling ' I am working' to the system-
    thus avoiding this unwanted shutdown ???
     
    Paul-J, Kbh, Nov 6, 2009
    #1
    1. Advertisements

  2. Paul-J, Kbh

    Nick Guest

    In Control Panel, did you check the settings under 'Power Options'?

    Sounds like you might have the system set to shut down/hibernate/whatever if
    it's not used for a certain length of time.
     
    Nick, Nov 6, 2009
    #2
    1. Advertisements

  3. Paul-J, Kbh

    Colin Wilson Guest

    When I start a Dell computer I often wish to do something else while waiting for the
    "How" is it shutting down - is it doing it neatly, i.e. closing down
    the system properly, or is it more of a "crashed" effect ?

    If it's closing down properly but very quickly after startup, there
    was a virus that would cause this effect a few years ago - but if you
    can keep the machine running by using it, it won't be the virus
    causing it...

    Bit of an odd one :)
     
    Colin Wilson, Nov 6, 2009
    #3
  4. Paul-J, Kbh

    Paul-J, Kbh Guest

    In Power options, I had set it to Hibernate after 20 min.
    But Xp was hibernating after much shorter time just after booting.
    I have experienced this on several Dell Dimensions desktop.

    Now I have set it to never hibernate . It seems to help .
     
    Paul-J, Kbh, Nov 6, 2009
    #4
  5. Paul-J, Kbh

    BillW50 Guest

    I haven't seen this in more modern computers, but about 10 years ago
    they had power options in the BIOS and it would bypass that Windows
    Power Options. Did you check this just in case?
     
    BillW50, Nov 6, 2009
    #5
  6. Paul-J, Kbh

    Paul-J, Kbh Guest

    I have been through all options in the Bios. Nothing relating to a timeout shutdown.

    For me, it seems like my system at boot time has some residual value in XP's countdown
    timer.
    Or may be the culpit is some of the many utilities insisting in installing a scheduler
    autostarting their application.
    I am not using any of those schedulers but they are tricky to get rid off.
     
    Paul-J, Kbh, Nov 7, 2009
    #6
  7. Paul-J, Kbh

    Charles Guest

    I had this happen on one of my notebooks several years ago and found out
    if I started the shutdown sequence then closed the lid before it
    finished the computer would hibernate instead of shutting down. On the
    next reboot it would resume from hibernation and promptly then finish
    the shut down command. As long as I let each process finish, whichever
    one I choose to go with, I don't have a repeat happening.
    Charles
     
    Charles, Nov 7, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.