auto wake from sleep - doesn't

Discussion in 'Apple' started by Chris Brown, Dec 6, 2007.

  1. Chris Brown

    Chris Brown Guest

    Hi,

    I use Carbon Copy Cloner to do a daily backup t external HD, scheduled
    daily at 6:30. CCC will not force the system to wake from sleep, so
    System Prefs, Energy saver schedule is set to startup or wake from sleep
    every day at 6:15 , but this does not happen.

    any thoughts on this?
     
    Chris Brown, Dec 6, 2007
    #1
    1. Advertisements

  2. Chris Brown

    Király Guest

    Go to /Library/Preferences/System Configuration and find
    com.apple.AutoWake.plist. Trash it. Then go back to System
    Preferences and try setting the wake up scheduler again.

    P.S. Especially with 10.5 out for less than six weeks, it's always a
    good idea to include with your questions what version of OS X you are
    running. These kinds of system configuration thingies can change
    considerably between versions.
     
    Király, Dec 6, 2007
    #2
    1. Advertisements

  3. Chris Brown

    Chris Brown Guest


    OS X.4.11 imac24 (careless on my part not to include)

    found the prefs, deleted, tested different time, , it wakes!

    thanks
     
    Chris Brown, Dec 7, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.