1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Automating Hardware Acceleration Setting in XP on SunPCi-III

Discussion in 'Sun Hardware' started by Jeffery Small, Jun 16, 2004.

  1. When running Windows-XP on a SunPCi-III card under Solaris-9/Gnome,
    Microsoft Office 2003 applications will not display properly unless
    hardware acceleration is set to the next-to-lowest setting. This
    is accomplished by selecting:

    Start - Control Panel - Display - Settings - Advanced - Troubleshoot

    and then moving the hardware acceleration slider to the position second
    from the left and then selecting OK.

    The problem is that this needs to be done every time XP is started. So the
    question is is there any way to make this setting permanent or have it
    automatically set when Windows us started?

    Also, is there any way to investigate just what commands get executed by
    all the GUI controls in Windows so that scripts could be created for some
    of these functions?

    Thanks for any insights.

    Regards,
     
    Jeffery Small, Jun 16, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.