AV8 installed - CPU won't boot

Discussion in 'Abit' started by Pat O'Brien, Oct 21, 2005.

  1. Pat O'Brien

    Pat O'Brien Guest

    My grandson who is not computer savvy bought this and he and another chap
    installed it. Apparently, when it was at this other chap's house(he is
    computer savvy) the system booted up but when my grandson attempted to boot
    it up at home - it didn't work. Error message is: DISK BOOT FAILURE,
    INSERT SYSTEM DISK & PRESS ENTER.

    Well, I have downloaded all kinds of boot disks on to a floppy and onto CD's
    and tried them all and the closest thing I can get is having the A drive
    appear on the black screen. (I remember back in the old days when you could
    actually run a program from the A drive.) All of the information I see is
    so technical that it is daunting. The processor is AMD Athlon and relative
    to all the other hardware or software - you got me. He did have Windows XP
    on the system so I am assuming that it is still there somewhere but who
    knows. Can anyone help?

    Gramma
     
    Pat O'Brien, Oct 21, 2005
    #1
    1. Advertisements

  2. Pat O'Brien

    Wes Newell Guest

    Well, the message is pretty much says it all. Now why he gets this message
    could be many things. HD crashed or OS removed. Wrong or no boot device
    set in bios. HD cable came loose. Could be numerous reasons.
     
    Wes Newell, Oct 21, 2005
    #2
    1. Advertisements

  3. Pat O'Brien

    Russ Guest

    well if it booted that far it's an OS issue or like Wes said, check the
    cable for the hard drive. My serial hard drive comes unconnected quite
    easily on my AV8 when I in there cleaning house. If you can boot from the A:
    drive and not see the hard drive (remember you may have a "ramdisk" drive
    from the boot disk and it may say it's a C: drive) check the cables. Or try
    the Windows os Disk you loaded from. When you boot up go to the bios and see
    what drives are detected. Hold the Delete button when first turning on.
     
    Russ, Oct 22, 2005
    #3
  4. Pat O'Brien

    mh18702 Guest

    I installed 80-wire hard drive terminals at one time. Everything worked
    just fine for about one day, then the system hard drive was not getting
    detected. I unplugged the new terminal from the hard drive, reconnected
    it, and everything worked just fine ever since. Moving the tower from
    one place to another could have loosened something. BIG
    NOTE::: The new terminal DID NOT appear to be loose. It appeared to be
    well implanted!!!
     
    mh18702, Oct 23, 2005
    #4
  5. Pat O'Brien

    Pat O'Brien Guest

    Guess what...hard drive was not connected. Thanks for suggestions.
     
    Pat O'Brien, Oct 24, 2005
    #5
  6. Pat O'Brien

    0_Qed Guest

    Oops !! Phuck !!

    <VBFG>

    Qed
     
    0_Qed, Oct 24, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.