AW8-Max Anyone?

Discussion in 'Abit' started by SSmith, Jul 27, 2005.

  1. SSmith

    SSmith Guest

    Anyone using one of the new AW8-Max motherboards yet?

    I'm thinking about picking one up for my new system and am
    curious about any good/bad opinions or suggestions on the
    board.

    Looks like a nice one based on the specs.

    Thanks in advance.



    - Scott Smith:
    Sludge Report: http://www.sludgereport.org
     
    SSmith, Jul 27, 2005
    #1
    1. Advertisements

  2. SSmith

    Dave Guest

    Got a new Abit MB and 830 Dual Core CPU. Two Toshiba 160 GB drives.

    Succeeded in getting the Intel Raid Control setup in the Bios (it wasn't
    obvious) and successfully installed Windows XP in RAID 0 configuration
    (2x160 = 320 MB boot drive in RAID 0)...It's FAST !!!!



    Out of the box the Abit bios did not recognize the cpu properly - it thought
    it was a Celeron D.:



    Latest BIOS from Abit fixes that problem. Flashed the BIOS, now,, even
    though the BIOS is configured to enable the Intel Raid controller, I never
    get the press "Control + I" prompt to get into the Intel Bios Raid Setup..



    Tried unplugging the power cable, and resetting the BIOS multiple times -
    this seems to be very "iffy" with these Abit MB's...had to wait overnite
    with the original bios in order to get the Intel Raid Bios prompt to come
    up.



    At this point, I've just dropped an email to Abit and am considering
    reflashing to the original BIOS..
     
    Dave, Aug 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.