AX4C Max II BIOS rev 1.08 flashing error

Discussion in 'AOpen' started by John S. Washburn, Nov 30, 2003.

  1. A new BIOS revision was just released a few days ago for the AX4C Max II
    board. However, I'm having problems trying to flash my BIOS with it. When I
    try and flash it in Windows XP, I get a pop-up error message during the
    flashing progress. And when I try to flash it over and over, it would fail
    at random percentage points along the way.

    At this point, I had a feeling I was screwed if I rebooted. So, without much
    else to lose, I rebooted. Only this time, the PC wouldn't even POST (duh, I
    wonder why *sigh*). So, I switched the jumper on the board to the backup
    BIOS ROM chip. From here, I was able to log back into WinXP, download the
    DOS utility to flash it back to revision 1.03.

    So now I'm back up and running as if I never even attempted this horrid
    process of flashing in Windows. I've always been afraid to flash a BIOS in
    Windows, and now my fears are confirmed. No more, never again. I want a DOS
    version of 1.08.

    Anyone else experience a similar issue with this board or any other AOpen
    board that allows you to flash the BIOS using their Windows utility?
     
    John S. Washburn, Nov 30, 2003
    #1
    1. Advertisements

  2. John S. Washburn

    Wesley Guest

    true i always afraid to flash a BIOS too. one time i screw my geforce video
    card went horrible wrong with bios update, this card is utter damaged :(
     
    Wesley, Nov 30, 2003
    #2
    1. Advertisements

  3. John S. Washburn

    FishStick Guest

    No more, never again. I want a DOS
    Should be easy to do... Copy the 1.08 .BIN file to a floppy with the DOS-based
    Award flash utility.
     
    FishStick, Nov 30, 2003
    #3
  4. I've tried using a generic Award flash utility, but it just locks up when I
    direct it to the BIN file.

    I've also tried taking the AOpen DOS based utility for revision 1.03 and
    renaming the file from CM2103.EXE to CM2108.EXE. Then, include the
    CM2108.BIN file along with CM2108.EXE to a boot floppy. However, when I try
    and run it, I would get an error saying "MB not supported" or something to
    that effect. Which leads me to believe that 1: the 1.08 BIN file is correct.
    Or 2: the DOS flash utility is coded to it's included BIN file for each BIOS
    revision AOpen releases.
     
    John S. Washburn, Nov 30, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.