AX4C Max unstable at FSB over 176MHz

Discussion in 'AOpen' started by Chiel Kersten, Sep 27, 2004.

  1. Hello,

    I purchased a (supposedly repaired) AX4C Max a while ago. It runs fine
    with a Pentium IV 3.06GHz Northwood (533FSB).
    However, I tried it with a 2.8GHz (800FSB) CPU, but it is completely
    unstable at this speed. CPU is fine. When I drop the FSB to 704MHz
    (4*176) the system is stable again, but not at any speed over that.

    Is this a well known problem? AOpen will not RMA this board and
    neither will my supplier, since I bought it with limited warranty.
    AOpen Support was unable to reproduce this problem on their system,
    but their mainboard was from a newer batch.

    I tried changing RAM (5 brands), changed power supply (Zalman 400W,
    Enermax 265W, AOpen 250W), changing VGA card, etc. The only conclusion
    is, that the mainboard is at fault. This was also the conclusion of
    AOpen Support. I am currently using the mainboard with the 3.06GHz CPU
    again.

    Do you believe a mainboard repair specialist could fix this problem? I
    myself have no idea what to do about it or what the exact cause of the
    problem is.

    Any recommendations are welcome!
     
    Chiel Kersten, Sep 27, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Timmy The Turtle
    Replies:
    0
    Views:
    583
    Timmy The Turtle
    Jul 8, 2003
  2. TomG
    Replies:
    5
    Views:
    664
    VOODOO-U
    Mar 3, 2007
  3. MJH
    Replies:
    0
    Views:
    532
  4. Tim Lansberry
    Replies:
    2
    Views:
    346
    Tim Lansberry
    Aug 4, 2003
  5. tlviewer
    Replies:
    1
    Views:
    564
    Richard Hopkins
    Jan 29, 2005
  6. Jason
    Replies:
    0
    Views:
    1,300
    Jason
    Jun 23, 2003
  7. djeepeg
    Replies:
    1
    Views:
    1,338
  8. Robert Tomsick

    Re: ThinkPad T61p max memory over 4GB unstable

    Robert Tomsick, Jul 22, 2010, in forum: IBM Thinkpad
    Replies:
    0
    Views:
    1,004
    Robert Tomsick
    Jul 22, 2010
Loading...