AX4SPE - can't get RAID to work

Discussion in 'AOpen' started by David, Apr 30, 2005.

  1. David

    David Guest

    I have a standard AX4SPE board (not MAX or MAX II). I'm trying to get two
    Maxtor 120Gb SATA drives to operate in RAID mode. However, when I set the
    SATA devices to 'RAID' in the BIOS it then fails to detect the drives.

    If I let it boot to the RAID utils, however, the drives show up on the list.
    But again when I try to install an OS (tried Linux and Windows Server 2003)
    it fails to detect the drives.

    The drives are currently connected to SATA3 and 4 but I have also tried
    connecting to SATA 1 and 2 with no luck. The only other drive is a DVD
    writer.

    I'm now at a complete loss (doesn't help that AOpen have removed the manual
    for this board from their site).
     
    David, Apr 30, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.