AX4SPE MAX II

Discussion in 'AOpen' started by Jeff, Jun 16, 2009.

  1. Jeff

    Jeff Guest

    How do I get rid of the IP address so it can renew to connect to my home
    network? IPCONFIG doesn't work, it tells me the socket is wrong. I did the
    tests on the built in LAN and the EEPROM failed, all else passed. I restored
    the EEPROM from the bios and still no good. I put in a PCI Ethernet card
    and I still can't get rid of the IP address, and yes, I diabled the on-board
    lan in the BIOS. Can anyone help so I don't have to replace this MOBO?
     
    Jeff, Jun 16, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jerry Gaultney

    AX4SPE Max Power up problem

    Jerry Gaultney, Oct 10, 2003, in forum: AOpen
    Replies:
    1
    Views:
    1,327
    finflash
    Oct 29, 2003
  2. tommy
    Replies:
    1
    Views:
    1,615
  3. Lee Graba

    AX4SPE-MAX and Linux

    Lee Graba, Feb 17, 2004, in forum: AOpen
    Replies:
    0
    Views:
    1,403
    Lee Graba
    Feb 17, 2004
  4. Jeff Godfrey
    Replies:
    4
    Views:
    6,683
  5. Jeff Godfrey
    Replies:
    3
    Views:
    1,313
    Jeff Godfrey
    Mar 6, 2004
  6. Yves Leclerc

    AX4SPE Max components

    Yves Leclerc, Dec 20, 2004, in forum: AOpen
    Replies:
    0
    Views:
    1,279
    Yves Leclerc
    Dec 20, 2004
  7. jgy2001
    Replies:
    1
    Views:
    300
    jgy2001
    Mar 16, 2017
Loading...