AX4SPE-Max USB2.0 not working

Discussion in 'AOpen' started by tommy, Oct 13, 2003.

  1. tommy

    tommy Guest

    I followed the instructions in the AX4SPE-Max manual to update the USB
    drivers to support USB 2.0. I verified the installation as they
    recommended and see that the host controller is now "Intel PCI to USB
    Enhanced Host COntroller - ICH5."

    But, when plugging in a USB2.0 external drive to any of the ports, I
    still get the error message "HI_SPEED USB Device Plugged into
    non-HI_SPEED USB Hub". This drive has worked as 2.0 on my last Aopen
    mother with XP and worked beautifully.

    Any suggestions?

    WindowsXP
    AX4SPE-Max
    2.4Ghz
     
    tommy, Oct 13, 2003
    #1
    1. Advertisements

  2. tommy

    c Guest

    tommy wrote:
    > I followed the instructions in the AX4SPE-Max manual to update the USB
    > drivers to support USB 2.0. I verified the installation as they
    > recommended and see that the host controller is now "Intel PCI to USB
    > Enhanced Host COntroller - ICH5."
    >
    > But, when plugging in a USB2.0 external drive to any of the ports, I
    > still get the error message "HI_SPEED USB Device Plugged into
    > non-HI_SPEED USB Hub". This drive has worked as 2.0 on my last Aopen
    > mother with XP and worked beautifully.
    >
    > Any suggestions?
    >
    > WindowsXP
    > AX4SPE-Max
    > 2.4Ghz


    Do you have service pack 1 for XP installed? USB 2 won't work without it,
    even with the drivers installed.

    Chris
     
    c, Oct 13, 2003
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jerry Gaultney

    AX4SPE Max Power up problem

    Jerry Gaultney, Oct 10, 2003, in forum: AOpen
    Replies:
    1
    Views:
    1,336
    finflash
    Oct 29, 2003
  2. Lee Graba

    AX4SPE-MAX and Linux

    Lee Graba, Feb 17, 2004, in forum: AOpen
    Replies:
    0
    Views:
    1,412
    Lee Graba
    Feb 17, 2004
  3. Jeff Godfrey
    Replies:
    4
    Views:
    6,697
  4. Jeff Godfrey
    Replies:
    3
    Views:
    1,318
    Jeff Godfrey
    Mar 6, 2004
  5. Yves Leclerc

    AX4SPE Max components

    Yves Leclerc, Dec 20, 2004, in forum: AOpen
    Replies:
    0
    Views:
    1,301
    Yves Leclerc
    Dec 20, 2004
  6. robert mason

    ax4spe max ii hard drive wrong

    robert mason, Feb 1, 2005, in forum: AOpen
    Replies:
    1
    Views:
    1,098
    T Banning
    Feb 3, 2005
  7. Jeff Godfrey

    AX4SPE-MAX / poor SATA HD performance

    Jeff Godfrey, Jun 21, 2005, in forum: AOpen
    Replies:
    1
    Views:
    1,615
    Jeff Godfrey
    Jun 21, 2005
Loading...