AX4SPE-Max USB2.0 not working

Discussion in 'AOpen' started by tommy, Oct 13, 2003.

  1. tommy

    tommy Guest

    I followed the instructions in the AX4SPE-Max manual to update the USB
    drivers to support USB 2.0. I verified the installation as they
    recommended and see that the host controller is now "Intel PCI to USB
    Enhanced Host COntroller - ICH5."

    But, when plugging in a USB2.0 external drive to any of the ports, I
    still get the error message "HI_SPEED USB Device Plugged into
    non-HI_SPEED USB Hub". This drive has worked as 2.0 on my last Aopen
    mother with XP and worked beautifully.

    Any suggestions?

    WindowsXP
    AX4SPE-Max
    2.4Ghz
     
    tommy, Oct 13, 2003
    #1
    1. Advertisements

  2. tommy

    c Guest

    Do you have service pack 1 for XP installed? USB 2 won't work without it,
    even with the drivers installed.

    Chris
     
    c, Oct 13, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.