AX6BC and Netgear WG311 won't boot

Discussion in 'AOpen' started by Dave, Jul 25, 2003.

  1. Dave

    Dave Guest

    I have an older pc that I'm trying to put a wireless NIC in (Netgear
    WG311), but the system will not boot with it in. I have the latest
    BIOS (2.59), but still no go. I have a PCI ATI RageIIC Video Card in
    PCI slot 1, the Wireless NIC in slot 3 and an ISA Sound card in the
    single ISA slot at the bottom. Everything works great when the card
    is not in there, but no matter which PCI slot I use, I get nothing.
    Any help would be greatly appreciated.

    Thanks,
    Dave
     
    Dave, Jul 25, 2003
    #1
    1. Advertisements

  2. Dave

    Dave Guest

    Maybe the Nic is bad.
    Dave
    another one

    "Dave" <> wrote in message
    news:...
    > I have an older pc that I'm trying to put a wireless NIC in (Netgear
    > WG311), but the system will not boot with it in. I have the latest
    > BIOS (2.59), but still no go. I have a PCI ATI RageIIC Video Card in
    > PCI slot 1, the Wireless NIC in slot 3 and an ISA Sound card in the
    > single ISA slot at the bottom. Everything works great when the card
    > is not in there, but no matter which PCI slot I use, I get nothing.
    > Any help would be greatly appreciated.
    >
    > Thanks,
    > Dave
     
    Dave, Jul 25, 2003
    #2
    1. Advertisements

  3. Dave

    Dave Guest

    I have three and I've tried them all. None seem to work.

    Thanks
     
    Dave, Jul 25, 2003
    #3
  4. Dave,

    I wish I could provide a solution, but...

    We had a similar problem with D-Link's DWL-520+ and an AP5VM.
    Two different cards, both of which worked in other systems.
    The system just would not boot/POST with the card installed.
    We finally worked around the issue with a regular 10/100 NIC
    and an external D-Link DWL-810+ Ethernet to Wireless Bridge.

    "Dave" <> wrote in message
    news:...
    > I have three and I've tried them all. None seem to work.
     
    Michael J. Apollyon, Jul 25, 2003
    #4
  5. Dave

    Dominik E. Guest

    I have the same problem with an AX63 and SMC2802W PCI card (54MBit/s
    IEEE802.11g). Newest BIOS revision, but no beep code or BIOS message, even
    when there's no graphics card in the AGP slot.
    SMC's support told me there's an incompatibility with the 3.3V PCI Bus.
    I read something about blocking pin A14 on the PCI card on Aopen's web page.
    Can anyone tell me where to find pin A14?

    Thanks
    Dominik
     
    Dominik E., Aug 29, 2003
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Matt K
    Replies:
    2
    Views:
    1,676
    extractor
    Jun 23, 2003
  2. Monty
    Replies:
    5
    Views:
    1,206
    Crash
    Jul 9, 2003
  3. netvegetable
    Replies:
    5
    Views:
    1,320
    netvegetable
    Mar 2, 2004
  4. Guest
    Replies:
    3
    Views:
    1,307
  5. Bob Petruska
    Replies:
    1
    Views:
    378
    Bob Petruska
    Apr 23, 2005
  6. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,474
    garsky
    Apr 30, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,465
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,162
    onadal
    Sep 2, 2010
Loading...