AX6BC

Discussion in 'AOpen' started by PC-Tech, Oct 14, 2006.

  1. PC-Tech

    PC-Tech Guest

    Hello i ran across this old PII board for $10.00. So i get it home i
    put it in case connect the little wires. I plugged in the keyboard
    and mouse. Then plugged in the powercord. When i plugged in the cord
    the system came on right then. Would not shut down by the power
    button. Well i could have had it in wrong place it wasn't marked. The
    reset was marked and one sw right by the reset. I plugged it in the
    sw. So i know the board works because its got power. Nothing shows on
    screen. I tried different cards and i tried another battery no luck. I
    was hopeing to get it to run on a celeron 1.1 Ghz. I haven't put the
    1.1 in yet ive tried a PII 350 Mhz and a Celeron 533 Mhz still
    nothing on screen.
     
    PC-Tech, Oct 14, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.