1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Battery/Power Icon Missing From Taskbar

Discussion in 'Tablet PC' started by DavidLipetz, Jan 22, 2004.

  1. DavidLipetz

    DavidLipetz Guest

    Gateway/Motion Computing M1300

    All of the sudden, the Battery/Power Icon no longer is displayed in the task
    bar. I have checked and double-checked all settings and can not restore the
    icon.

    The "Always show icon on the taskbar" is selected on the Advanced tab of the
    Power Options Properties dialog box, yet no joy.

    Ideas?
     
    DavidLipetz, Jan 22, 2004
    #1
    1. Advertisements

  2. DavidLipetz

    Chris H. Guest

    Chris H., Jan 22, 2004
    #2
    1. Advertisements

  3. DavidLipetz

    DavidLipetz Guest

    Thanks. No, hide inactive icons is not checked. I've checked every
    conceivable option, it should be displayed, but is not.

    I'm stumped.
     
    DavidLipetz, Jan 22, 2004
    #3
  4. DavidLipetz

    Chris H. Guest

    Chris H., Jan 22, 2004
    #4
  5. DavidLipetz

    JDTHREE Guest

    Does that unit have a separate power utility as well from the
    manufacturer? I have a Toshiba, so can't speak to the motion, but
    Toshiba has it's own power applet and the normal "built-in" XP one is
    ignored.

    Alternatively, you can also look to their website and download the
    motion power settings driver - this should give you the opportunity to
    reinstall the drivers, hopefully forcing the corrections to any files
    or registry entries that somehow got horked up. Certainly wouldn't
    hurt anything. :)

    Good luck!

    John
     
    JDTHREE, Jan 22, 2004
    #5
  6. DavidLipetz

    Chris H. Guest

    The Motions (or in this case the rebranded Gateway) charge either in the
    base station or by plugging into the AC adapter (usually from Delta
    Electronics, I think). The Power Options on my Motion are the same in
    Control Panel as Windows XP and my Sony Vaio laptop has the identical
    screens. Unless Gateway has done something fancy. :cool:
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet PC Universe - www.tabletpcuniverse.net
    Tablet PC Chat - http://thetabletpc.net/support.htm
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
     
    Chris H., Jan 22, 2004
    #6
  7. Just for the record, I have an Acer C300 and the setting to 'Always show
    icon in the taskbar' keeps unchecking itself. This seems to happen about
    twice a week. When I re-check it then things work fine for a while.
     
    Grant Robertson, Jan 22, 2004
    #7
  8. DavidLipetz

    David Lipetz Guest

    Update - Seems to be related to McAfee VirusScan, SecurityCenter, or
    Firewall. One or more of these apps is causing the power icon to disappear.
    Or so it seems.
     
    David Lipetz, Jan 22, 2004
    #8
  9. DavidLipetz

    Chris H. Guest

    :cool: McAfee (and Symantec products, too) has a way of invading sometimes.
    If you can remove all the related McAfee items from the Startup (Start/Run,
    type in "msconfig" without the quotes) process, then reboot that might give
    you an indication of which is misbehaving.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet PC Universe - www.tabletpcuniverse.net
    Tablet PC Chat - http://thetabletpc.net/support.htm
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
     
    Chris H., Jan 22, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.