1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Battlefield 1942 and ATI Radeon 9200 problems

Discussion in 'ATI' started by Guy H Binns, Nov 22, 2003.

  1. Guy H Binns

    Guy H Binns Guest

    Half of the BF1942 maps have missing or reflective (mirror like)
    terrain polygons. Some places will look like a line of sky triangles
    on the map. And at other places I can see right through the mountain.

    My Sony VAIO RS420 came with an ATI Radeon 9200 LE (64mb) and the 3.5
    Catalyst drivers. I've tried each new Catalyst release (currently
    3.9) and this problem still exists.
     
    Guy H Binns, Nov 22, 2003
    #1
    1. Advertisements

  2. Guy H Binns

    Ben Guest

    try the 3.1s
     
    Ben, Nov 23, 2003
    #2
    1. Advertisements

  3. Guy H Binns

    Guy H Binns Guest

    Revert to Catalyst 3.1s? I don't think I could even find it to try.
    I did find a workaround though. I've set video to 16bit rather than
    32bit.
     
    Guy H Binns, Nov 23, 2003
    #3
  4. Guy H Binns

    - Guest

    I had a similar problem with my AIW 9000Pro, I switched the default cooling
    on the card and then the problem went away

    /J
     
    -, Nov 24, 2003
    #4
  5. Guy H Binns

    Guy H Binns Guest

    Workaround worked for one map, but 16bit still has missing polygons on other maps.
     
    Guy H Binns, Nov 25, 2003
    #5
  6. Guy H Binns

    Ben Guest

    if you go to ati.com you can find previous driver versions to download
    including 3.1s (if you want them)
     
    Ben, Nov 25, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.