BD_7_RAID--hangs at "A7" code not listed in manual, no video, no beeps TIA

Discussion in 'Abit' started by Beldar, Jun 10, 2004.

  1. Beldar

    Beldar Guest

    Hello, have had weird problems w/ all 3 of these bd7 raids. Intermittently
    will not boot at all, occassionally beeps at boot.Most times though will
    stop and post A7 on the onboard led readout, anybody with similar
    experiences??? This code is not listed in ABIT manual, have switched both
    video card and RAM(ATI all in wonder 8500DV(abit approved) with no luck.
    TIA, Beldar
     
    Beldar, Jun 10, 2004
    #1
    1. Advertisements

  2. Beldar

    TomG Guest

    have you tried messing with the ram? reseating the ram sticks or if running
    two sticks, try just one and then the other...

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^




    "Beldar" <> wrote in message
    news:Xns9503DB142E124beldarhomecom@216.168.3.30...
    > Hello, have had weird problems w/ all 3 of these bd7 raids. Intermittently
    > will not boot at all, occassionally beeps at boot.Most times though will
    > stop and post A7 on the onboard led readout, anybody with similar
    > experiences??? This code is not listed in ABIT manual, have switched both
    > video card and RAM(ATI all in wonder 8500DV(abit approved) with no luck.
    > TIA, Beldar
     
    TomG, Jun 10, 2004
    #2
    1. Advertisements

  3. Beldar

    Beldar Guest

    "TomG" <> wrote in
    news:GnXxc.7837$K45.3589@fed1read02:

    > have you tried messing with the ram? reseating the ram sticks or if
    > running two sticks, try just one and then the other...
    >


    Thanks Tom, Tried reseating & contact cleaning, got the machine to boot
    once, then back to same weird behavior. I would love to know what diag code
    of A7 corresponds to. Fired off an email to ABIT w/ no response.
    Take Care, Beldar
     
    Beldar, Jun 12, 2004
    #3
  4. Beldar

    John Lewis Guest

    On Sat, 12 Jun 2004 03:30:32 -0000, Beldar <> wrote:

    >"TomG" <> wrote in
    >news:GnXxc.7837$K45.3589@fed1read02:
    >
    >> have you tried messing with the ram? reseating the ram sticks or if
    >> running two sticks, try just one and then the other...
    >>

    >
    >Thanks Tom, Tried reseating & contact cleaning, got the machine to boot
    >once, then back to same weird behavior. I would love to know what diag code
    >of A7 corresponds to. Fired off an email to ABIT w/ no response.
    >Take Care, Beldar


    Code A7= memory problems on some other Abit boards.

    John Lewis
     
    John Lewis, Jun 12, 2004
    #4
  5. Beldar

    TomG Guest

    do you run multiple sticks or just one? if more than one, try it with one
    then the other.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^




    "Beldar" <> wrote in message
    news:Xns9505EF260E19beldarhomecom@216.168.3.30...
    > "TomG" <> wrote in
    > news:GnXxc.7837$K45.3589@fed1read02:
    >
    > > have you tried messing with the ram? reseating the ram sticks or if
    > > running two sticks, try just one and then the other...
    > >

    >
    > Thanks Tom, Tried reseating & contact cleaning, got the machine to boot
    > once, then back to same weird behavior. I would love to know what diag

    code
    > of A7 corresponds to. Fired off an email to ABIT w/ no response.
    > Take Care, Beldar
     
    TomG, Jun 12, 2004
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Neal Lavon
    Replies:
    6
    Views:
    619
  2. Replies:
    3
    Views:
    333
    J. Clarke
    May 14, 2004
  3. KY
    Replies:
    1
    Views:
    414
    patrickp
    May 10, 2004
  4. CURLEY

    DRIVE "D" NOT LISTED

    CURLEY, Apr 20, 2004, in forum: Hardware
    Replies:
    2
    Views:
    386
    Andrew
    Apr 21, 2004
  5. vinoth
    Replies:
    1
    Views:
    419
    Chris H.
    Jan 3, 2007
  6. Vintage Computer Manuals
    Replies:
    2
    Views:
    2,386
    Roger Johnstone
    Oct 17, 2006
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    664
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    503
    SignTech
    Feb 21, 2017
Loading...