BE6 Win2K system event error

Discussion in 'Abit' started by Firehouse16, Dec 29, 2003.

  1. Firehouse16

    Firehouse16 Guest

    I just finished a fresh install of win2K on my backup PC. This PC is not
    online, nor will ever be. It's a Abit BE6, PIII700. Everything seems to
    work fine, but when it boots I see an error message in events viewer
    under system;

    Event Type: Error
    Event Source: HPT366
    Event Category: None
    Event ID: 9
    Date: 12/29/2003
    Time: 9:14:55 AM
    User: N/A
    Computer: DAVE
    Description:
    The device, \Device\Scsi\HPT3661, did not respond within the timeout
    period.
    Data:
    0000: 0f 00 10 00 01 00 66 00 ......f.
    0008: 00 00 00 00 09 00 04 c0 .......À
    0010: 00 01 00 00 00 00 00 00 ........
    0018: 19 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........


    Ideas? the HPT drivers are installed.
     
    Firehouse16, Dec 29, 2003
    #1
    1. Advertisements

  2. Firehouse16

    TomG Guest

    ignore it as we have seen that error on many a Highpoint 366 system and it
    cause no problems.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 29, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.