1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

BFG 6600GTOC problems

Discussion in 'Nvidia' started by x, May 3, 2006.

  1. x

    x Guest

    I have an Abit A8 32X with 2 of the above cards, 2GB ram on XP Pro. The
    system was running great, BF2 was running fine, no problems. One of the
    6600's crapped out, RMA'd to BFG, (Kudos to them, I shipped on Monday, got
    the card back Friday!) re-installed the 2nd card, re-enable SLI, BF2 (and
    the PC) locks up less than a minute into a round. Upon further
    troubleshooting, after reinstall of the drivers, re-install of DirectX, the
    system runs fine as long as SLI is NOT enabled.

    Anyone have any suggestions?
     
    x, May 3, 2006
    #1
    1. Advertisements

  2. x

    DRS Guest

    When SLI was first released the two cards had to be identical. Not just
    similar but identical. More recently Nvidia have relaxed the requirements a
    tad but if your chipset is early then it may be the replacement card is out
    of lockstep with the other.
     
    DRS, May 3, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.