BG7 Mobo: AGP in PCI Mode

Discussion in 'Abit' started by B. Jones, Sep 28, 2003.

  1. B. Jones

    B. Jones Guest

    Hey, guys. I've had my Abit BG7 mobo for about 16 months now.
    Recently, I purchased a new video card - A Chaintech GeForce FX5600
    (non-ultra).
    For the most part the video card has been fine but occasionally I'll
    get some low frame rates so I started tweaking the drivers this
    morning.
    I noticed in the Nvidia settings under Adapter information it says:
    "Bus: AGP (PCI Mode)"

    After extensive searching, it sounds like I need the intel chipset
    driver for the 845G chipset that's on the BG7 Motherboard. I attempted
    to get on www.abit-usa.com but it appears to be down. Instead, I went
    to Intel's site and downloaded their latest "Chipset Software
    Installation Utility," version 5.02.1003 from
    http://www.intel.com/support/chipsets/inf/

    When I try to install it, it gets to 90% and a message box pops up
    that says:
    "The intel chipset software installation utility requires a supported
    chipset platform running on a supported operating system.
    Check The system requirements section of the readme.txt file for more
    information."
    I'm running Windows XP Pro but the 845G chipset is not explicitly
    mentioned in the readme.txt file
    (ftp://aiedownload.intel.com/df-support/6536/ENG/readme.txt) but if
    this isn't what I need, then how am I going to enable AGP mode for my
    AGP card?

    Anyone had to deal with this?
    There is nothing in the BIOS to enable or disable AGP (I have it set
    to 4x - I tried 2x to no avail).

    I'm stumped.

    Ideas appreciated.
     
    B. Jones, Sep 28, 2003
    #1
    1. Advertisements

  2. B. Jones

    TomG Guest

    did you try the chipset driver that came on the CD that came with the board?

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 117,000 FTP users served!
    ^^^^^^^
     
    TomG, Sep 28, 2003
    #2
    1. Advertisements

  3. B. Jones

    B. Jones Guest

    Well, problem solved.
    Abit's website finally came back up. I was able to download the
    chipset drivers from their site. It looked just look the ones from
    Intel, just not the most recent. Anyways after installing and
    rebooting, my drivers now tell me I'm operating in AGP mode. I did do
    one tiny thing in the interim that may or may not have helped resolve.
    I uninstalled the Nvidia drivers then attempted to install the chipset
    drivers (the ones I got from Intel's site) and ran into the same
    problem. I then re-installed the Nvidia drivers and the next thing I
    did was install the chipset drivers from Abit's website.
    All is well with the world once again.
    My 3DMark03 benchmark went up about 100 points after enabling (It's
    between 2000 and 2100 - can't remember exactly what). I would've
    expected more but what the hey.
     
    B. Jones, Sep 28, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.