Big Problem with Kd7-E and CDROM's Corrupted in Bios

Discussion in 'Abit' started by grunge09, Aug 1, 2003.

  1. grunge09

    grunge09 Guest

    Here is the Setup:

    Abit KD7-E MB 1/3/03 bios date
    Athlon XP 1800+ Retail CPU (266 ?)
    Mushkin DDR PC2700 256 MB Stick
    Maxtor ATA 66 IDE Drive - Primary IDE Master
    40x IDE CDROM - Secondary Master
    liteon 12-10-32 CDRW - Secondary Slave
    Pny Geforce Ti200 64 MB BB Black Friday card
    SB Live 5.1 oem
    3Com 10/100 PCI B Nic

    My problem is I did a fresh install of Win Xp (format Drive), and windows
    booted and did not see either CDROM. I went into the Bios and it shows
    garbage as Secondary Slave device, auto detect dos not help.

    I tried to drop DRAM Speed from SPD to 133, and it boots as DDR 266 and XP
    works, but no CDROM's.

    I tried optimized bios defaults and gets to XP loading screen and locks up
    tight. Failsafe defaults do about the same thing.

    Seems like its a memory issue. I know the memory works I had it in a Abit
    Kr7a-133 Raid with 1900+ CPU.

    It loaded the OS off the CDROM, I went into the bios and did something, and
    then the problem started.

    Anyone got any ideas?
     
    grunge09, Aug 1, 2003
    #1
    1. Advertisements

  2. grunge09

    Enkidu Guest

    If the bios isn't detecting them then it is likely that they have
    conflicting master/slave settings or a bad/misaligned IDE cable.

    Enkidu
     
    Enkidu, Aug 1, 2003
    #2
    1. Advertisements

  3. grunge09

    grunge09 Guest

    yes...

     
    grunge09, Aug 3, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.