Bio update data incorrect ?

Discussion in 'Asus' started by Crhoff, May 28, 2005.

  1. Crhoff

    Crhoff Guest

    MB is a P4B. Just flashed bio to Ver 1012 and upgraded my cpu to a 2.5 gig
    from a 1.5 gig. Now on boot I get a message that the bio upgrade data is
    incorrect CPUID=00000F29. Everything seems to work OK. What should I do to
    correct the data? Or what does the message really mean.

    Thanks
     
    Crhoff, May 28, 2005
    #1
    1. Advertisements

  2. Crhoff

    Egil Solberg Guest

    Is that a Celeron? You will need ver 1013 for that one. The reason you get
    the errormessage is because the BIOS lacks the microcode for that particular
    CPU. There is nothing really serious going on, so you can choose not to
    upgrade right away.
     
    Egil Solberg, May 28, 2005
    #2
    1. Advertisements

  3. Crhoff

    Egil Solberg Guest

    ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_478/INTEL_Chipset/i845/P4B/
     
    Egil Solberg, May 28, 2005
    #3
  4. Crhoff

    Crhoff Guest

    The CPU is a P4
    The bio recognizes it correctly.
    Thanks for the help
     
    Crhoff, May 29, 2005
    #4
  5. Crhoff

    Egil Solberg Guest

    If you get that message, the correct microcode is not loaded. I recommend
    that you flash latest beta BIOS, which seems to be 1013.004. Microcode
    update contains fixes for new CPUs. It has noting to do with "recognition"
    per se.
     
    Egil Solberg, May 29, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.