BIOS can not Save

Discussion in 'Epox' started by teduaty_2000, Sep 22, 2006.

  1. teduaty_2000

    teduaty_2000 Guest

    When I turn on my Laptop it says Operating system not found. I enter on
    BIOS setting witch is everything on default .I change boot order. First
    boot Floppy, Second Boot CD ROM third boot HDD. Save and Restart
    Computer woks good. When I Turn computer Off and back On
    is restoring BIOS to default but I do not loose time and date.

    Somebody help me please.
     
    teduaty_2000, Sep 22, 2006
    #1
    1. Advertisements

  2. teduaty_2000

    dave Guest

    Maybe the cmos battery needs to be replaced? I don't know if laptops have
    cmos batteries. If this was a desktop machine then the cmos battery would
    be the answer. Sorry but my laptop repair experience is little to none.

    DaveL
     
    dave, Sep 22, 2006
    #2
    1. Advertisements

  3. teduaty_2000

    Davy Guest

    Could be the bios back up battery, the first thing I would suspect in
    this sort of case providing you are pressing the right buttons to
    'Save to Bios'.

    The HDD should really be the first boot device... the other's can be
    disabled since we are not going to boot from these.

    Davy
     
    Davy, Sep 23, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.