Bios changes not sticking

Discussion in 'Dell' started by Vic Dura, Dec 5, 2004.

  1. Vic Dura

    Vic Dura Guest

    Hello,

    I have a Dimension 4100 with Bios Ver A05. When I go into setup and
    change the Quick Boot from Enable to Disable and then Exit Saving
    Changes, the machine boots without the "Quick Boot" as expected.
    However the *next* time I reboot the Quick Boot feature is again
    enabled, i.e., the change doesn't stick across subsequent reboots.

    Has anyone else encountered this?
     
    Vic Dura, Dec 5, 2004
    #1
    1. Advertisements

  2. Vic Dura

    S.Lewis Guest


    No. I've got one here and haven't seen this. CMOS battery going flaky,
    perhaps? Either that or a loose jumper on the mb....


    Stew
     
    S.Lewis, Dec 6, 2004
    #2
    1. Advertisements

  3. how old is your cmos battery? low battery may not be able to maintain
    changes.
    Also, quick boot only works IF there is no problem detected in previous
    bootup. Otherwise, full boot POST occurs. You might want to examine a full
    boot display to see if there are boot issues, and also check the boot log in
    the BIOS records.
     
    personalpages.tds.net/~rcsilk, Dec 6, 2004
    #3
  4. Vic Dura

    Vic Dura Guest


    The battery is about 3-years old. Same as the rest of the system.
    Other changes that I make in the Bios Setup stick.

    Thanks for the suggestions.
     
    Vic Dura, Dec 7, 2004
    #4
  5. Vic Dura

    S.Lewis Guest


    Under "quick boot options" for the 4100's support documentation/system setup
    you'll find this:

    <paste>

    When set to Enabled, this option shortens POST by eliminating some tests. If
    set to Disabled (default), all POST tests occur.

    NOTE: The system setup program automatically checks the configuration of a
    Simple Boot Flag-compatible operating system at POST. Depending on its
    configuration, the system setup program may automatically set this option to
    Enabled or Disabled.

    <end>

    http://support.dell.com/support/edo...up.htm#event_log_configuration_submenuDefault the BIOS F9, then clear the NVRAM by going into 'advanced'/'resetconfiguration data' to 'yes'. Also clear the system event log while there,and mark all items as read.F10 to exit and save changes. See if it will now hold the setting.Stew
     
    S.Lewis, Dec 8, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.