bios no.

Discussion in 'Gigabyte' started by Rudy, Feb 2, 2005.

  1. Rudy

    Rudy Guest

    How can you tell what bios number the board is using?
     
    Rudy, Feb 2, 2005
    #1
    1. Advertisements

  2. Rudy

    Rudy Guest

    Used sisoftware and it tells me the bios is FH
     
    Rudy, Feb 2, 2005
    #2
    1. Advertisements

  3. Rudy

    Si Guest

    When you first switch on you PC it should be on the first screen that comes
    up. You have to be quick though.

    Si


    --
    I'd rather have a bottle in front of me then a frontal lobotomy.
    "Rudy" <> wrote in message
    news:...
    > Used sisoftware and it tells me the bios is FH
    >
    >
     
    Si, Feb 2, 2005
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. paul123

    new video card showing no color

    paul123, Sep 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    855
    paul123
    Sep 27, 2006
  2. paul123

    new video card showing no color (6800xt)

    paul123, Oct 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    434
    paul123
    Oct 3, 2006
  3. Sollych

    Gigabyte Motherboard - No Signal

    Sollych, Jun 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,062
    Sollych
    Jun 5, 2007
  4. deep_blue

    Intel DP35DP Motherboard, No Sound/Audio

    deep_blue, Jun 28, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,824
    deep_blue
    Jun 28, 2008
  5. freedom9ner

    No IO ports motherboard exists?

    freedom9ner, Aug 17, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,528
    freedom9ner
    Aug 17, 2012
  6. Rainbowserpant
    Replies:
    0
    Views:
    619
    Rainbowserpant
    Oct 30, 2016
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    383
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    229
    SignTech
    Feb 21, 2017
Loading...