BIOS problem soyo P4VTP-2BA2

Discussion in 'Soyo' started by blm333, Apr 16, 2005.

  1. blm333

    blm333 Guest

    I have soyo P4VTP-2BA2 and winXp Home edition;
    during boot-up I'm getting the message:
    "hardware initiate failed, Please check device!!! the BIOS does not be
    installed. press <g> to continue!"
    after pressing <g> system loads up and everything is working
    I've tried to clear CMOS - same symptoms
    where is the problem, any suggestions?
     
    blm333, Apr 16, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Techy
    Replies:
    4
    Views:
    5,016
    Japie
    Aug 25, 2003
  2. Donnyolero

    Soyo BIOS Checksum Error

    Donnyolero, Nov 7, 2003, in forum: Soyo
    Replies:
    0
    Views:
    2,213
    Donnyolero
    Nov 7, 2003
  3. Mark Holtz
    Replies:
    2
    Views:
    1,132
  4. Bill McKenzie

    Not find hdd boot devices with SY-P4VTP

    Bill McKenzie, Aug 3, 2004, in forum: Soyo
    Replies:
    1
    Views:
    486
    Jim B
    Aug 3, 2004
  5. Cow1578

    P4VTP Memory Issues

    Cow1578, Feb 11, 2005, in forum: Soyo
    Replies:
    4
    Views:
    886
  6. K7VTAPRO-2BA2

    , Oct 20, 2005, in forum: Soyo
    Replies:
    1
    Views:
    1,029
    ThunderBob
    Oct 21, 2005
  7. RioBORG

    K7VTAPRO-2BA2

    RioBORG, Dec 6, 2005, in forum: Soyo
    Replies:
    4
    Views:
    1,303
    ThunderBob
    Feb 7, 2006
Loading...