Bios settings for Abit KT7A-Raid - can't boot into XP after Bios update

Discussion in 'Abit' started by BuonaDomenica, Feb 8, 2010.

  1. BuonaDomenica

    BuonaDomenica

    Joined:
    Feb 8, 2010
    Messages:
    1
    Likes Received:
    0
    I have updated the Bios on my Abit KT7A-Raid v1.2 but now I no longer can boot into XP. I don't remember what where the correct Bios settings as some values might have changed after the update.

    I have tried various combination but non let me back into XP as the computer just reboots. Can't get into safe mode either.

    here are screenshots of my current Bios setting. In the Power Management section APM is set to disable but even with enable the computer will not boot. I guess I should have taken pictures before the bios flash too. grrrrr

    could somebody help please?

    Specs:

    AMD Duron 950Mhz
    896MB Ram
    32MB ATI Radeon 7000 VE


    well I'm unable to post any links or images as I don't have 20 posts or more. I have screenshots of each Bios screen.

    I thought this would be a great forum to ask!!
     
    BuonaDomenica, Feb 8, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Zogg
    Replies:
    5
    Views:
    704
  2. john
    Replies:
    1
    Views:
    621
  3. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    393
    Luis101
    Jan 5, 2007
  4. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,474
    garsky
    Apr 30, 2008
  5. jmlthr
    Replies:
    0
    Views:
    1,104
    jmlthr
    Aug 14, 2008
  6. zoizoi

    Satellite Pro A120-189 XP OS BIOS not showing

    zoizoi, Sep 16, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    535
    zoizoi
    Sep 16, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,465
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,162
    onadal
    Sep 2, 2010
Loading...