BIOS setup screen in loop after resetting to factory specs on Inspiron 1525

Discussion in 'Dell' started by Daniel G., Apr 10, 2009.

  1. Daniel G.

    Daniel G. Guest

    Hi all,
    I recently had a problem with my Dell Inspiron 1525 (System Event
    Notification Service error) and I had to use the function to return
    the system to its factory settings. I believe this involves using an
    OS image that's installed on a separate partition on the laptops hard
    drive. I followed the steps in the manual which involves using the F8
    setup screen and selecting "repair your computer" and "system recovery
    options" and selecting restore factory settings or something to that
    effect. I selected this and after about 10 minutes a message appeared
    stating that the return to factory settings was successful. Per the
    instructions, I hit enter but after I did the computer went into a
    continuous loop of showing the bios screen and what sounded like
    trying to boot up and then back to the bios screen. It would continue
    doing this unless I hit the power button or pressed the F2 key or the
    F12 key. I hit F2 and noticed that the boot sequence had been changed
    to diskette drive as first and hard drive as second. I changed it to
    make the hard drive the first in the boot sequence, CD-ROM second and
    USB third, there's no diskette drive on this system. I selected save
    and exit to save these settings however the computer is still in that
    continuous loop. Pressing F12 only gives me the option for selecting
    the operating system to boot but The Vista Business is the only OS on
    this computer. When I select this the machine goes back into the BIOS
    endless loop. Hitting F12 only allows me to change which device to
    boot from.

    I guess I have the other option of reinstalling the operating system
    from the OS disk Dell provided but I'm wondering if that is the same
    as the restore to factory settings option? For example, are all the
    necessary drivers and other applications that were on the machine when
    it left the factory copied during installation? The manual says the OS
    image file on the hard drive has all the drivers and applications so
    I'd really like to go that route if I can but I do need some advice on
    how to fix this problem with the Bios looping. Thanks in advance for
    any help!
     
    Daniel G., Apr 10, 2009
    #1
    1. Advertisements

  2. Daniel G.

    S.Lewis Guest

    <snip>


    Try pressing F8 and see if you can boot to desktop in safe mode. ?

    Reinstalling from the Dell Vista CD is only the OS; not a restore of the
    full factory image with all drivers/apps.
     
    S.Lewis, Apr 10, 2009
    #2
    1. Advertisements

  3. You have a hardware problem and should be in contact with the computer
    manufacturer. It has nothing to do with Windows as, according to your
    description, the computer does not even reach the point where Windows will
    begin to boot. It is stuck in a bios hardware reboot loop.
     
    Richard Urban, Apr 10, 2009
    #3
  4. If the O/S were missing he would get a message saying same. I have seen it
    many dozens of times. He doesn't get far enough into the boot process to
    begin to receive that message.

    --

    Richard Urban
    Microsoft MVP
    Windows Desktop Experience
     
    Richard Urban, Apr 10, 2009
    #4
  5. Daniel G.

    Brian K Guest

    Daniel,

    Your restore obviously didn't go well. What was wrong with the computer that
    lead you to initiate a restore? Was the computer booting normally before the
    restore?

    I'd try booting from the Vista DVD and doing a BCD repair. But I don't know
    if it will work. Fingers crossed.

    Can you repeat the restore if your computer still doesn't boot?
     
    Brian K, Apr 10, 2009
    #5
  6. Daniel G.

    S.Lewis Guest

    <snip>

    BTW, thanks for cross-posting.

    Not.
     
    S.Lewis, Apr 10, 2009
    #6
  7. I'd suggest the same. Before diagnosing as hardware (which I doubt), try
    the Vista CD. Most of the loop boot problems I have seen related to a
    corrupted MBR.
     
    John Novicki Jr, Apr 10, 2009
    #7
  8. Daniel G.

    Daniel G. Guest

    Thank you all for the replies. I'm just checking the responses to see
    if anybody knew another key or key combination to break that loop and
    get in to Vista Business or the System Restore Function. Per the
    responses and as I had assumed, something went wrong when trying to
    return to factory settings using the OS image on the hard drive and
    the fix didn't take. To answer a few questions, the incident which
    caused me to have to return to factory settings is listed below, it's
    a message I had posted here a week or two ago. To fix that problem, I
    did try using two diagnostic/repair functions in Vista Business (sorry
    but I forgot their names) but they both ran fine with no errors. I
    believe I tried everything I could to fix that registry/System Event
    error message problem which is why I tried the return to factory
    settings function which Dell lists in their manual. Again, this ran
    fine and at the end a message appeared stating the return to factory
    settings was successful.

    Pressing the F8 key while the machine is in the loop bios does
    nothing, I tried several times. Only F2 and F12 keys are listed on the
    bios version screen. The F2 key brings up the bios setup screen where
    hard disk drive is set up as the boot drive and the F12 key brings up
    a screen which would allow me to select which drive I'd like to boot
    from but only for that instance, it doesn't make any permanent
    changes. The drives listed are hard disk drive, CD/DVD drive and
    internal NIC in that order. Selecting any of these brought the system
    back into the loop. Also on the F12 screen was an option to go to the
    bios set up as well as a "diagnostics" screen. Those diagnostics ran
    fine. For poops and giggles I tried hitting several different function
    keys during the bios loop and each brought up the manager which had
    only Vista Business an OS option as well as the option of hitting the
    F8 set up screen which brought me back to the bios loop and a memory
    diagnostics tool ran without errors.

    I hope I didn't ramble on too much with TMI, just wanted to provide
    enough info for folks to try diagnose this problem. I know a thing or
    two about PCs but I'm no expert and I really like learning new things
    by trying to fix them myself or with a little help from others ;-)
    Sorry about the crossposting, I've been using USENET for many years
    but just don't post very frequently and sometimes forget about that.
    Not to be a wisenheimer but how does one get their message out to the
    most people without crossposting ? If the user wants to post the same
    message to multiple groups(relevant to the post) , are they to post
    to one group and then wait a few days/weeks before posting to others?
    Thanks and thanks in advance for any info on fixing my laptop! And I
    will be back to post the results of using the DVD to restore Vista
    Business.


    Hello everyone,
    I began having a problem with my Dell Inspiron 1525 last weekend when
    I brought it outside my apartment to try to connect to my ISPs wi-fi.
    I'm running Vista Business. As I'd expected the signal was too weak
    but there was one open network with a strong signal that I was able to
    log on to. However, once I connected and Firefox began to load my
    homepage, my Kaspersky AV software popped up warning me that the
    connection was trying to make changes to my registry. I quickly hit
    "deny" for the first two or three messages that popped up but for the
    last three I took time to read them and save them to a file, the text
    of these is printed below. I quickly logged off their network and the
    1525 seemed fine afterwards. However later on when I booted the system
    up the initial Windows Vista Business welcome screen was displayed for
    what seemed like over a minute, MUCH slower than usual. Once the
    welcome page disappeared a blank blue screen appeared and it too
    stayed that way for a little over a minute. After that, Vista began to
    load normally except for the following message "Failed to connect to a
    Windows service. Windows could not connect to the system event
    notification service. This problem prevents limited users from logging
    on to the system. As an administrative user, you can review the system
    event log for details about why the service didn't respond."

    Aside from that error message, I noticed the clock and CPU meter were
    missing from my sidebar. The gray sidebar displays however those two
    things are not. I googled this error message and while quite a few
    people have experienced it I could not find any fixes. Several people
    felt Windows Defender was the problem but I believe I have mine
    disabled. At least one other person had suggested killing the
    trustedInstaller.exe however I could not even find that running on my
    system under computer management/system tools. Also, the System Event
    Notification Service is always listed as "starting" but never changes
    to "started".

    One other thing, when I first tried logging on after getting the error
    message from Kaspersky I got a message that the local networks could
    not be found and sure enough I cannot connect to my own wireless
    router. I tried resetting it but this was no help.

    I've been trying to fix all this for a while now and any help you can
    provide is greatly, greatly appreciated!

    Kaspersky warnings:
    ------------------------------------------------------------------------------------------
    ttempt intercepted to write value in system registry key, that belongs
    to list of modules executed during system startup.

    Key:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\WinSock2\Parameters\Protocol_Catalog9

    Value: Serial_Access_Num

    Old data(32-bit number):
    0x00000019 (25)

    Data(32-bit number):
    0x0000001a (26)

    --------------------------------------------
    Attempt intercepted to delete value in system registry key, that
    belongs to list of modules executed during system startup.

    Key:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\WinSock2\Parameters\Protocol_Catalog9\00000019

    Value:

    Data(No value type):
    ---------------------------------------------------------------------------------]

    Attempt intercepted to delete value in system registry key, that
    belongs to list of system services executed during system startup.

    Key:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Tcpip6\Parameters\Interfaces\{9479ecbc-a91f-49fa-9617-40b8b75f4e61}

    Value:

    Data(No value type):
     
    Daniel G., Apr 10, 2009
    #8
  9. Daniel G.

    S.Lewis Guest

    <snip>

    If you attempt to use F8 while it's in a 'warm' loop, you'll likely not be
    able to reach the menu.

    Power the dambed thing off and then get a clean shot from the Dell splash.

    If that doesn't work then it won't matter anyway - you're probably looking
    at a Vista clean re-install.


    Good luck.
     
    S.Lewis, Apr 10, 2009
    #9
  10. Daniel G.

    Ben Myers Guest

    Also, while doing so, it helps to cross ones fingers in hope that the
    problems corrected are strictly in the software, and not caused by a
    hard drive experiencing a slow death.

    I have seen a lot of "corrected" problems that mask hardware errors such
    as bad sectors, which are a strong indication to me that a hard drive
    needs to be replaced... Ben Myers
     
    Ben Myers, Aug 5, 2009
    #10
  11. Daniel G.

    Dave Guest

    My thought is that it may be software and an os reinstall
    may fix it. Though I have never done a recovery partition reinstall
    (prefer clean install)
    on a Dell I am pretty sure 10 minutes seems to short to recover....
    Best of luck and PLEASE let us know...we all learn from the experience
    of
    others.

    Best wishes
    Dave
     
    Dave, Aug 6, 2009
    #11
  12. Daniel G.

    Ben Myers Guest

    That's a good thought, but unless you are nearly 100% certain that the
    hard drive is in excellent working order, you may be wasting time and
    spinning your wheels doing an OS reinstall onto a defective drive.

    Been there, done that, don't want to do it again. MAJOR waste of time.

    Got a laptop for service yesterday. Symptoms: REALLY slow. Sometimes
    paralyzingly slow. One of the SMART parameters indicated that the drive
    had been subjected to a serious shock of many G's. Action: Replace
    drive... Ben Myers
     
    Ben Myers, Aug 6, 2009
    #12
  13. Hi!
    The error correction technologies in use are amazing--and not necessarily
    all that complex when you look at how they work. It is both these and the
    advances in digital signal processing that have made high capacity drives
    possible.

    But...those same technologies can go a little too far in trying to make
    everything seem OK when a drive is in trouble. And some drives are much more
    honest about their health than others. The Seagate (and ironically enough,
    Maxtor) drives seem to have the most honest (or at least most responsive)
    SMART data collectors onboard. If you watch these drives while they work,
    you see the SMART data "move around" to reflect what is going on. They also
    have a large number of monitored parameters.

    Hitachi and Samsung drives fall somewhere in the middle.

    Western Digital drives tend not to say anything bad in their SMART data,
    ever, unless they are just about completely cooked.

    GRC's SpinRite and HDAT2 are both very good tools to have on hand if you use
    hard drives. HDAT2 is free. SpinRite is not--and I was skeptical of it at
    first. However, I've seen it pull off some truly impressive recoveries.

    William
     
    William R. Walsh, Aug 9, 2009
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.