Bios update and WinXP

Discussion in 'AOpen' started by Jean, Oct 15, 2003.

  1. Jean

    Jean Guest

    Hi all

    I have just down loaded the latest bios for my MoBo, an AK77-8XN. As soon
    as I click on the EzWinFlash loader file I get the WinXP your application
    has encountered a problem and needs to close box. I never had any problems
    under Win 2K.

    Anyone know the solution, apart from going back to Win2K.

    Thanks

    Jean
     
    Jean, Oct 15, 2003
    #1
    1. Advertisements

  2. Jean

    c Guest

    Where did you get the Win Flash program? I have heard from several people
    that there is a problem with the latest one on AOpen's site. I'm not sure if
    this is true, but it sounds like it could be a possibility. I have flashed
    several boards in XP with the Win Flash program, but it might be an older
    version. Let me know if you need it and I can send it to you or post it
    somewhere.

    Chris
     
    c, Oct 15, 2003
    #2
    1. Advertisements

  3. Jean

    Jean Guest

    Hi

    Thanks for the help

    The WinFlash program that I have is the one that comes down with the Bios
    file off the Aopen site, I would appreciate a post of the working one that
    you have.

    Thanks

    Jean
     
    Jean, Oct 17, 2003
    #3
  4. Jean

    c Guest

    Jean,

    I have the 1.14 BIOS here and it does work. Are you trying to update to the
    1.15 BIOS? The only thing 1.15 does differently is support the new Duron
    133FSB processors. So if you don't need the Duron support, then you
    can/should use the 1.14 BIOS. Let me know if you want it and I can email it
    to you, or put it on my website to download. Also, I downloaded this again
    just a few days ago and it worked fine, so you may want to try getting this
    from the AOpen site. Here is the link to the one I used:

    http://download.aopen.com.tw/downlo...rboards&Model=AK77-8XN&Type=BIOS&DownSize=468

    or

    http://tinyurl.com/ra1p

    Chris
     
    c, Oct 17, 2003
    #4
  5. Jean

    Jean Guest

    Hi Chris

    I have tried the 1.14 and 1.15 files both fail on my XP system, I must admit
    I am beginning to think that it is just a bug in my XP installation.

    Thanks for the help

    Jean
     
    Jean, Oct 18, 2003
    #5
  6. Jean

    c Guest

    Sounds like it. I would try running the system file checker and see if that
    fixes it. To do that, go to start, run, and type "sfc /scannow" without the
    quotes. You will need your CD, but this will check all of your system files
    and restore them to their original state.

    Chris
     
    c, Oct 18, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.