Bios Updated - Now Only Problems

Discussion in 'Abit' started by DP, Jul 7, 2004.

  1. DP

    DP Guest

    I just flashed my BIOS on an ABIT IC7-MAX becuase I was getting the
    "CPU Unworkable" message. I updated with version 16 from the ABIT
    site. I now get a message that begins with "Verifying DMI Pool
    Data........." followed by "Disk Read Error Occured" The option is ot
    press Ctrl Alt Del.

    Background, I have two drives (C:) set up in a RAID 0 and two drives
    (X:) setup in a RAID 1. I believe that I this could be a RAID issue as
    I no longer get the NORMAL message to descirbe the RAID arrays. Also,
    can someone tell me if chose the right bios (my board says vs. 1.0)
    and I chose vs. 16.

    Thanks
    Dave
     
    DP, Jul 7, 2004
    #1
    1. Advertisements

  2. DP

    TomG Guest

    sounds like you didn't set the bios back up correctly after the flash. you
    don't want to flash back to a previous bios, personal opinion... but you do
    want to clear the bios with the jumper with all power removed, and then set
    things back up correctly with the onchip SATA set to raid mode with the raid
    ROM BIOS enabled.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^
     
    TomG, Jul 7, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.