Biostar M7VIK motherboard

Discussion in 'Biostar' started by dave, Jan 22, 2004.

  1. dave

    dave Guest

    Has anyone else used this motherboard?

    Mine was running fine with an XP 2200+ CPU and two 512mb ddr333 chips.

    I upgraded to an XP 2700+ CPU (TB core) and two ddr400 chips and it
    crashes constantly.

    I've double checked all of the BIOS and jumper settings and they
    should be correct. I found a BIOS upgrade on the Biostar web site and
    that didn't help (didn't make it worse either).

    With my existing Win2k hard drive, I get constant BSD errors, and not
    always the same one. Sometimes it happens at boot and sometimes it
    happens when the system has booted and is running.

    I have an Antec 550watt power supply and a high powered CPU fan. So I
    don't think it's an overheat issue.

    I'm gonna try my 2200+ CPU and ddr333 ram again to see if it
    stabilizes again.

    Tom's hardware had a good review of the board, but they tested it with
    the 2200+ chip as well.
     
    dave, Jan 22, 2004
    #1
    1. Advertisements

  2. dave

    Chris Hill Guest


    Is the new ram good quality or as cheap as you could get? I'd try the
    old cpu again with the old ram, then try the old cpu with the new ram.
     
    Chris Hill, Jan 23, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.