1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Blue screen with NVidia 93.71 forceware drivers and AMD X2 Processor driver.

Discussion in 'Nvidia' started by Skybuck Flying, Nov 23, 2006.

  1. Hello,

    I installed these drivers on Windows XP 64 Bit pro:

    Nvidia 93.71 Forceware drivers.

    AMD X2 Dual Core Processor Driver 1.3.2.16

    AMD X2 Dual Core Optimizer 1.0.0.83

    The last driver failed to install properly, this might have been the cause
    of the blue screens but maybe not.

    The crash reported likely cause:

    nv4_mini.sys

    However the X2 Processor Driver has always been buggy and this new one seems
    to be buggy as well as described in another thread.

    I deinstalled the Processor Driver.

    I reinstalled the Optimizer properly (had to, to get rid of stupid new
    hardware found pop-ups).

    By deinstalled the processor driver windows boots fast again I like that.

    However the Nvidia driver might be buggy as well, so I do expect to see a
    bluescreen again... if it does happen again I will report back ;)

    For now everything seems to be running just fine.

    I do wonder if the deinstall of the optimized is possible without getting
    the pop-ups though.

    For now I will keep the optimizer to see if it helps keep company of heroes
    running smooth after many multiplayer games.

    Oh by the way... there was some flickering in company of heroes when
    switching views between tactical map (via the up arrow on the left screen)
    and the battlefield.

    The ground starts to blink... if I scroll away and back it's fixed again.

    I'll also report back if I see this buggyness again. I probably will see it
    again though <- that's my bet ;)

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 23, 2006
    #1
    1. Advertisements

  2. Hmmm the blue screen might be a problem with Deamon Tools in combination
    with the Dual Core Optimizer.

    http://www.daemon-tools.cc/dtcc/t13262-bsod-on-amd-x2-dual-core-processor-systems.html

    "
    Please update to Daemon Tools v4.06 (incl. SPTD layer v1.29) or higher, it
    fixes the known issue with AMDs Dual Core Optimizer.

    There is also a known issue with hibernation on dual core systems. As a
    workaround disable hibernation until the issue is fixed.
    "

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 24, 2006
    #2
    1. Advertisements

  3. Spoke to soon.

    Deamon Tools and the SPTD driver seem to be causing many problems.

    As soon as I installed a new version of Deamon Tools the following happened:

    The strange windows boot loading harddisk sound is back.

    The USB keyboard does not respond anymore.

    The USB mouse does not respond anymore and the red laser light is off.

    As soon as I deinstall the SPTD driver the USB stuff works again.

    The system was working fine so I didn't really need to install a newer
    version of Deamon Tools but I thought it would be better and safer.

    How the current situation is totally unacceptable. (Using old PS/2 keyboard
    and PS/2 mouse)

    I'll have to uninstall the latest Deamon Tools version 4.08 and switch back
    to 4.03 as well as SPTD dont know which version it used.

    Maybe 1.25

    I have like rebooted and restarted my system like 20 times... that cant be
    good for my system... quite bad really.

    I hope to switch to Windows Vista soon because Windows XP 64 bit Pro is
    utter and utter crap I have add almost enough of this driver shit.

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 24, 2006
    #3
  4. Well by now I have rebooted like 30 times... the last 10 fortunately via
    software reboot.

    I tried one last time to install SPTD 1.38

    (Deamon Tools specifies to download 1.37 but it s no longer available)

    Reinstalling Deamon Tools 4.03 also did not go flawless.

    The steps to reinstall it properly is probably:

    1. Deinstall SPTD 1.38
    2. Reboot
    3. Deinstall Deamon Tools
    3. Install SPTD 1.25 or 1.??
    4. Reboot
    5. Install Deamon Tools 4.03
    6. Reboot
    7. Continue installing Deamon Tools
    8. Reboot

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 24, 2006
    #4
  5. Ok steps 6 and 8 not necessary ;) few.

    Old deamon tools 4.03 is now working again.

    I also send a messege to duplexsecure or something about the driver usb
    problem ;)

    Bye,
    Skybuck
     
    Skybuck Flying, Nov 24, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.