board will not power up

Discussion in 'Gigabyte' started by punkineatr, Jan 3, 2014.

  1. punkineatr

    punkineatr

    Joined:
    Jan 3, 2014
    Messages:
    1
    Likes Received:
    0
    the old 939 motherboard will not power up.

    -power supply is new

    -cmos battery is new

    -board looks in perfect shape

    -power switch is good

    -all connections good

    i was able to get it working with different power supply.so i bought a new power supply and when i went to test its all dead again

    ????
     
    punkineatr, Jan 3, 2014
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. nanjil
    Replies:
    5
    Views:
    576
    nanjil
    Apr 17, 2004
  2. nanjil
    Replies:
    15
    Views:
    744
    nanjil
    Apr 17, 2004
  3. H. S.
    Replies:
    1
    Views:
    891
  4. Teemu Saukkonen
    Replies:
    4
    Views:
    608
    Teemu Saukkonen
    May 13, 2004
  5. DJ
    Replies:
    24
    Views:
    1,096
  6. ZigZag Master
    Replies:
    2
    Views:
    607
    Vendetta
    Nov 18, 2003
  7. mrbloody369

    Need help finding the right Up-dated Driver for PNY Verto GeForce 6200

    mrbloody369, Mar 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    436
    mrbloody369
    Mar 5, 2007
  8. BenRaines
    Replies:
    1
    Views:
    364
    René Diepenbroek
    Jun 2, 2017
Loading...