1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

boot device problem on SS5

Discussion in 'Sun Hardware' started by Zoltan Glozik, Jul 2, 2003.

  1. Hi All,

    I have just got an old SPARCserver5, which is supposed to be in working
    condition, but when I switch it on I get the following message: "Can't open
    boot device."

    The machine has one hard disk inside and an external SCSI CR-ROM on SCSI
    target 6. The CD-ROM has a SCSI terminator. If I issue the "probe-scsi-all"
    command at the prompt only the CD-ROM is listed, but not the hard disk. Is
    this normal behavior?

    On the other hand I do not think it handles the CD-ROM correctly, because
    after putting in a bootable OpenBSD3.0 CD and issuing the "boot cdrom
    3.0/sparc/bsd.rd" command it just hangs (at least it does not say "can't
    open boot device).

    What am I doing wrong? Or is the machine broken? How can I find it out?

    Thanks,
    Zoltan
     
    Zoltan Glozik, Jul 2, 2003
    #1
    1. Advertisements

  2. Zoltan Glozik

    John Burns Guest

    First thing is to try reseatting the drive (is it spinning up?) and all
    the cables / ram.
     
    John Burns, Jul 2, 2003
    #2
    1. Advertisements

  3. Hi John,

    Thanks, that was it!

    Regards,
    Zoltan
     
    Zoltan Glozik, Jul 3, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.