1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Boot fails after shutdown, works after power off.

Discussion in 'Overclocking' started by Bob F, Jun 30, 2010.

  1. Bob F

    Bob F Guest

    I am building a new system using a used Q8200, used Gigabyte GA-p31-DS3L, new
    2x2GB PC6400 RAM. I have had it overclocked to 2.8 GHz, running fine overnight
    with Prime 95 torture test on all 4 cores. The BIOS is set for 400 FSB and
    "Auto" power settings.

    The problem. The machine has begun to have a problem booting. After shutdown, it
    frequently will not boot properly. ( even after being off overnight) If I unplug
    the power a few seconds before pushing the power button, it starts fine. In the
    failure mode, it usually hangs for awhile during the memory test, actually
    "memory tes" for some time before it finally completes that to "memory testing"
    and continuing to the point it should be accessing the harddrive, then powering
    down until it tries rebooting again. On the next reboot, the overclock has been
    turned off, but it still usually won't boot, repeating the process described.


    When the problem first showed up, I had a USB harddrive attached. Removing that
    solved it. I had seen a problem with that on other computers. I had the bios set
    to boot from a USB floppy if it found a bootable disk there (but not there). It
    started having the problem again, so I turned off that option, and it worked OK.
    Now it seems to do it without that setting.

    Any ideas about what might be going on?
     
    Bob F, Jun 30, 2010
    #1
    1. Advertisements

  2. Bob F

    Bob F Guest

    I started thinking about USB bus problem, and realized I had an ATI Remote
    Wonder II plugged in. Removing it seems to have made the problem go away again.
    Could this be a USB bus power problem?
     
    Bob F, Jun 30, 2010
    #2
    1. Advertisements

  3. Bob F

    Paul Guest

    If you disconnect the USB devices, and then plug them in later
    when the system is running, is the computer having any problem
    recognizing USB devices ? You would think, if there was a general
    USB problem (power or frequency), there'd be other symptoms.

    Also, now that it's working with the ATI remote removed, what
    happens if you put the USB storage thing back ? (Even leaving
    the Legacy USB Storage disabled, would allow the USB storage
    device to function as an electrical load.)

    I looked in your manual, and I don't see any really useful things
    to flip for testing. You've already disabled "Legacy USB Storage",
    so that isn't it. And the ATI Remote Wonder II, probably contains
    a radio receiver only (low power), and the USB device class is like
    HID (human interface device, like keyboard or mouse) on that, so
    this likely isn't a USB Mass Storage class issue. (Some other BIOS
    in the past, have got tripped up on USB storage, even innocent things
    like flash storage inside a USB printer.) You're probably using the
    default of "Disabled", for the DOS USB keyboard and mouse support.

    ftp://download.gigabyte.ru/manual/motherboard_manual_ga-p31_ds3_ds3l_s3l_e.pdf

    That leaves things like a voltage problem with the chipset. You're overclocking,
    and on some boards, you might bump the chipset voltage one notch as a
    test. But your board would use a separate supply for Northbridge (P31,
    1.25V nominal, 1.375V max) and Southbridge (ICH7, 1.05V nominal, 2.1V max).
    Adjusting your Northbridge (MCH), wouldn't help the Southbridge where the USB
    is located. The USB shouldn't be overclocked in any case, and as far as
    I know, the 48MHz it might be deriving a clock from, would run at a constant
    rate. Modern clock generator schemes have a lot of stuff locked, so things
    like your PCI stay at 33MHz, 48MHz clock stays put, and so on. And
    even some clocks, like PCI Express, are locked to 100MHz, unless
    you choose to overclock them on purpose via a BIOS setting. So modern
    designs are pretty good, not like the older ones, where overclocking
    the CPU caused all the system busses to run at the wrong frequency.

    Just for the record, what other USB devices are connected to the
    machine ?

    Paul
     
    Paul, Jun 30, 2010
    #3
  4. Bob F

    Bob F Guest

    They work fine if plugged in later.
    Correct on that last one.
    USB Trackball. I tried plugging the USB external drive through a powered 7 port
    USB 2.0 hub, and it still hangs the bootup process. Haven't tried that with the
    romote Wonder II yet.

    I am beginning to think I have a problem motherboard, as I have had a couple
    hangs, where the disk LED turns on solidly, and the maching fails to reapond for
    many minutes. I will post that as a separate question.
     
    Bob F, Jul 10, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.