Boot problem-"NTLDR is missing"

Discussion in 'Soyo' started by LaMonte, Dec 1, 2003.

  1. LaMonte

    LaMonte Guest

    In my SY-KT333 Dragon Ultra Pt./AthlonXP 2100 I have replaced a failed
    Maxtor 30 with a new Maxtor 30. On boot I get the message "NTLRD
    missing" and instruction to restart. I have tried booting directly to
    WinXP disc but get the same message. I built machine last Feb. and
    have not flashed BIOS. In Feb. I booted directly to WinXP and got
    smooth install and subsequent good service. With this new HDD I used
    the Maxtor instal. disk, followed instructions and subsequently tried
    all remedies in th instr. book for this boot problem problem. Any
    assistance will be greatly appreciated.
     
    LaMonte, Dec 1, 2003
    #1
    1. Advertisements

  2. LaMonte

    Sam Gilbert Guest

    Try booting the Windows XP CD-ROM, and then when the installer loads, select
    "Repair Windows Installation" (or something similiar). This might fix your
    problem, since I believe it will re-write the MBR. Hope this helps!
     
    Sam Gilbert, Dec 2, 2003
    #2
    1. Advertisements

  3. LaMonte

    Montana Mike Guest

    I've seen this problem with bad memory also. Try re-seating the memory and
    if you have multiple sticks, try using a single stick, one at a time.

    mike in montana
     
    Montana Mike, Dec 2, 2003
    #3
  4. LaMonte

    LaMonte Guest

    Thanks, but as I indicated in my post it will not boot to the CD and
    does not get to the installer.
     
    LaMonte, Dec 3, 2003
    #4
  5. LaMonte

    dave Guest

    Article Number S1220

    NTLDR Loader Missing or Corrupt


    --------------------------------------------------------------------------------
    To resolve this issue:

    You may receive this error message under the following conditions:

    1. The Windows operating system has become corrupt or the hard drive
    is going bad. Try reinstalling Windows or replacing the hard drive.

    2. The boot order has changed and the motherboard is trying to boot
    from the CDROM. Change the boot order in the BIOS setup and set the
    first boot device to your hard drive. (Please refer to your manual on
    how to change the boot order in the BIOS setup.)

    Please read the following article from Microsoft's website for more
    information.

    Article 255220

    From the SoYo website
     
    dave, Dec 4, 2003
    #5
  6. LaMonte

    Sam Gilbert Guest

    Sorry, I posted that message in a hurry....

    You may be able to run the repair tool from a Windows XP installation floppy
    disk set. I haven't used them myself, but I'd imagine that it's possible...
    If you don't have access to another Windows XP machine to make the disks,
    you should be able to find the entire set (4 total, I think) at
    http://www.bootdisk.com
     
    Sam Gilbert, Dec 4, 2003
    #6
  7. LaMonte

    LaMonte Guest

    Thanks Sam, but as I indicated in my post it won't boot to the WinXP CD.
     
    LaMonte, Dec 4, 2003
    #7
  8. LaMonte

    LaMonte Guest

    The responses I have received indicate that I didn't make myself clear
    in my first post. The boot doesn't get beyond devices scan and "Verify
    DMI pool data..." At that point I get "NTLDR Missing, Press
    Ctrl+Alt+Del to restart". If I set BIOS to boot from CD I get "Press
    any key to boot from CD" and when I press a key I get "NTLDR
    Missing",etc. I am working with a new hard drive and the Maxtor
    Powermax disk checker says it is good. Windows has not been installed.
    Everything I have read in the support pages anticipates that there is
    an operating system-or something-on the disk that I can work from and
    there isn't one. Any help will be greatly as this old machine is mud
    slow and is driving me crazy.
     
    LaMonte, Dec 5, 2003
    #8
  9. LaMonte

    Sam Gilbert Guest

    Do you have access to a floppy drive? Try the method I recommended in my
    second post. The Windows XP Floppy Disk set should give you access to the
    Windows installer as well.
     
    Sam Gilbert, Dec 5, 2003
    #9
  10. LaMonte

    William Guest

    Hmmmm my KT333 boots from the CD drive. Wonder why yours doesnt. Any
    rate, if you can get a bootdisk to load the cd rom, just copy over the
    ntldr file from the cd in the i386 folder to the c drive. That will
    work 100% of the time unless your boot.ini and io.sys files are also
    FUBAR.



    Good Luck
     
    William, Dec 6, 2003
    #10
  11. So can you boot to a floppy?
    --
    -denny-

    Some people are offence kleptomaniacs -- whenever they see
    an offence that isn't nailed down, they take it ;-)
    --David C. Pugh, in alt.callahans
     
    Denny Wheeler, Dec 6, 2003
    #11
  12. LaMonte

    Woobie Guest

    I don't think the comments were too far off base. Many things should be
    checked including the things mentioned above. Here is a list of possible
    causes.



    Virii- This may have been a boot sector virus. Your computer may have been
    hijacked and won't boot up.

    Do you have a Norton CD on you? Try booting with that AFTER you've looked at
    the bios to make sure the CD is being booted first.



    Bios- This really looks like a bios problem. It almost sounds like your bios
    battery might of died or the bios lost your settings for the HD. It should
    have said, "CMOS Error," or something like that, if that was the problem.



    Memory- Soyo is like a spoiled brat when it comes to memory. I know it
    worked before, but memory, because of the heat, could have dislodged or you
    could have just found out how badly the Soyo board hates your memory.
    Sometimes memory works for a while and the MB gets finicky suddenly.



    Video card- Check and see if it didn't pop out of its GPA slot.



    Weather- Here comes the cold months! Maybe a card or something popped out
    because of the cold weather interchanged with heat from your fireplace or
    heater. A very common problem, expansion and contractions may have occurred
    because of the heat and cold mixture. Check those cards.



    Testing and Switching- Probably the only way this is going to get resolved
    is to start testing and switching parts out with another computer. I would
    pull all parts off the board (cards, ram and cables,) and test it in another
    computer. Once that's done, if you didn't find anything, reseat everything
    back onto you board.



    HD- That HD is suspicious. You may want to test that in another computer
    (especially is it has stuff on it you want to recover.) As a last resort,
    and if at all possible, try to format the HD (if everything else failed)
    with the installation diskette from Maxtor (that should boot fine.) Follow
    the instructions and make sure you select "Windows XP" with "bootable drive"
    checked (it's on the same screen menu at the bottom.) After that, throw in
    the XP CD and see if it wants to install.



    Joe
     
    Woobie, Dec 6, 2003
    #12
  13. LaMonte

    Woobie Guest

    I forgot to mention safe mode. Did you try the F8 command. The problem
    may be new software you installed. Basic mode will shut off the startup
    software. If it boots, something you (or the internet) installed stops the
    boot sequence.
    Joe
     
    Woobie, Dec 6, 2003
    #13
  14. LaMonte

    Chuck Davis Guest

    I had the same problem a couple weeks ago. I had purchased a new
    Corsair 512 MB 2700 ram and plugged it in, because the ram I was using
    wasn't on SOYOUSA's recommended ram list.

    I started getting these errors, so when I checked, I saw that I had
    not seated the chip all the way in. One I assured that the clips
    snapped completely down, I've had nary a problem!
    Chalmers
     
    Chuck Davis, Dec 10, 2003
    #14
  15. LaMonte

    Chuck Davis Guest

    That should have been Crucial! I got rid of Corsair cause it was
    causing major headaches! The Crucial chips has worked like a charm!
     
    Chuck Davis, Dec 12, 2003
    #15
  16. LaMonte

    sean_a_d_e

    Joined:
    Aug 1, 2006
    Messages:
    1
    Likes Received:
    0
    NTLDR Missing

    You need to go to the BIOS Menu and set all boot devices to "Disabled" except CDROM. That would solve your problem...

    FYI... :D
     
    sean_a_d_e, Aug 1, 2006
    #16
  17. LaMonte

    Push Eject

    Joined:
    Nov 28, 2006
    Messages:
    1
    Likes Received:
    0
    Location:
    Lancaster, CA
    I just fought my way through this identical problem with an MSI board.

    I began swapping things and rebooting until it finally booted to the cd-rom.

    It turns out the keyboard was the (first) culprit. I was using a usb keyboard that worked great in the bios, but somehow really ticked off the bootloader.

    I plugged a PS2 keyboard in and off it went.

    Then, after a successful install of WinXP Pro I "tidied up" and put the case together only to find after booting I got a "UNMOUNTABLE_BOOT_VOLUME" error.

    THAT turned out to be the slave ide drive. Moved that slave drive to the second ide chain and all is well.

    Hope that helps someone out there.

    Cheers,
    Charlie
     
    Push Eject, Nov 28, 2006
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.