Boot problem on Maxtor 6Y250M0 with Ahci on P5B Deluxe

Discussion in 'Asus' started by Gilles Vollant, Jan 20, 2007.

  1. Hello,
    I've two Sata hard disk on my P5B Deluxe (latest Bios 0804 installed)
    - one seagate ST3200822AS, connected on the "Sata 1" connector
    - one Maxtor 6Y250M0 (firmware YAR51EW0), connected on the "Sata 2"
    connector



    when AHCI is not enable and Sata controler, I've no problem.
    When AHCI is enabled, I have problem to boot on the Maxtor disk :
    - If I connect only the maxtor drive to Sata1 and remove the seagate, there
    is no boot
    - If I connect both drive, boot from DOS7 from Win98 (on the Seagate or from
    a floppy) fail, probably when it seach partition
    - If I connect both drive, I can boot from DOS6.22 (on the Seagate or from a
    floppy) , but FDisk fail to access on maxtor drive
    and I can never boot the version of Windows installed on the Maxtor.
    When I boot on a Windows on the Seagate, I have perfect access on the file
    on the maxtor.

    It seem there is compatibility problem with Maxtor and Bios (int 13) for
    Intel sata controler on ahci mode
     
    Gilles Vollant, Jan 20, 2007
    #1
    1. Advertisements

  2. Updated today Bios to 0910, same problem

    Do you know anyone I can contact at Asus?
     
    Gilles Vollant, Jan 23, 2007
    #2
    1. Advertisements

  3. Updated today Bios to 1004, same problem

    Do you know anyone I can contact at Asus?
     
    Gilles Vollant, Jan 30, 2007
    #3
  4. Gilles Vollant

    blah Guest

    I have a problem as well. I boot with the sata controller in ide mode
    and it boots fine. As soon as I change to ahci mode it sits forever
    looking for the harddrive. The bios reports a drive but doesnt say
    which (maxtor, samsung, whatever) and the only way to reboot is to
    clear cmos and set back to ide mode. So I have sata 2 harddrives
    running in ide mode.
    I have tried with a Maxtor (didnt even see drive) and with a samsung
    (saw drive but couldnt boot to it). I have tried to reinstall xp using
    the f3 disk (latest from intel) and putting the ahci driver in and
    still nothing.
     
    blah, Feb 4, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.