1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Booting an ultra 5 from Qlogic 2202F (ISP2200)

Discussion in 'Sun Hardware' started by haydude, Dec 10, 2007.

  1. haydude

    haydude Guest

    I am trying to boot an Ultra 5 from an external Fibre Channel disk
    array (a T3), without success.

    The Ultra 5 has a Qlogic 2202F installed flashed with prom 2.00.05

    Here is what i get with probe-scsi-all:

    ok probe-scsi-all
    /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]
    QLA2200 Fibre Channel Host Adapter fcode version 2.00.05 02/03/03
    Firmware version 2.02.03
    Error: Timed-out waiting for the firmware Ready state
    Possible causes: No cable, incorrect connection mode, incorrect data
    rate

    /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]
    *************************** Local Loop Devices
    ***************************
    Adapter loopId - 0
    Device AL-PA e2 loopId 3 Hard-addr 0 Port WWN
    50020f2300006d0f
    Lun 0 DISK SUN T300 0118
    Lun 1 DISK SUN T300 0118


    ok

    I have tried a Solaris 10 fresh install on slice 0 of LUN 1. The
    installer set the boot-device as:

    /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/[email protected],0/[email protected],1:a

    but when booting I get:


    Rebooting with command: boot /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/[email protected],0/
    [email protected],1:a
    Boot device: /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/[email protected],0/
    [email protected],1:a File and args:
    QLA2200 Fibre Channel Host Adapter fcode version 2.00.05 02/03/03
    Firmware version 2.02.03

    Evaluating: boot /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/[email protected],0/
    [email protected],1:a

    Can't open boot device



    show-disks gives:

    ok show-disks
    a) /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/sd
    b) /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/sd
    c) /[email protected],0/[email protected],1/[email protected]/cdrom
    d) /[email protected],0/[email protected],1/[email protected]/disk
    e) /[email protected],0/[email protected],1/[email protected]/[email protected],3023f0
    q) NO SELECTION
    Enter Selection, q to quit:

    So I tried too booting with

    /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/[email protected],1:a

    and

    /[email protected],0/[email protected]/[email protected]/QLGC,[email protected]/[email protected],1:a

    With similar results.

    I do not know what else to try. Anyone could help with clues?

    Thank you in advance,
    HD
     
    haydude, Dec 10, 2007
    #1
    1. Advertisements

  2. haydude

    Trinean Guest

    Is it a Sun Qlogic card or a generic Qlogic card?
    If the former what is the part number?

    Trinean
     
    Trinean, Dec 11, 2007
    #2
    1. Advertisements

  3. haydude

    haydude Guest

    Trienean,

    Thank you for your reply.

    It reckon that it is a Qlogic card because it had a PC firmware and I
    have flashed it with Sun firmware.
    How do I get the part number without opening the box?
     
    haydude, Dec 12, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.