1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Borked Ultra5 - no video out - no serial console

Discussion in 'Sun Hardware' started by Alex Bihlmaier, Jun 24, 2008.

  1. I had a running and working Ultra 5 and some day my serial connection to
    the OPB had serious transmission problems. I accidentally enter some
    garbage like "setenv output-device blafoo" which certainly is wrong and
    not a valid output device.

    Now this Ultra5 shows no console on ttya or ttyb, neither on the
    framebuffer vga out.

    how can i debug this problem? what can i do to get this system working
    again?
    * resetting nvram?
    * setting the diag-switch, but how?
    * enabling the serial console?

    thanks!
     
    Alex Bihlmaier, Jun 24, 2008
    #1
    1. Advertisements

  2. Alex Bihlmaier

    Greg Andrews Guest

    Alex Bihlmaier <> writes:
    >I had a running and working Ultra 5 and some day my serial connection to
    >the OPB had serious transmission problems. I accidentally enter some
    >garbage like "setenv output-device blafoo" which certainly is wrong and
    >not a valid output device.
    >
    >Now this Ultra5 shows no console on ttya or ttyb, neither on the
    >framebuffer vga out.
    >
    >how can i debug this problem? what can i do to get this system working
    >again?
    >* resetting nvram?
    >* setting the diag-switch, but how?
    >* enabling the serial console?
    >


    The traditional method to reset nvram on the Ultra xx workstations has
    been to power the computer off, plug in a Sun keyboard to the adb-style
    keyboard connector (and a video screen into the video output connector),
    hold down the Stop and N keys, and power the computer on. Keep holding
    the Stop and N keys for 30 seconds (maybe longer) after powering on.

    Then you should be able to set the input/output devices to the right
    device.

    -Greg
    --
    Do NOT reply via e-mail.
    Reply in the newsgroup.
     
    Greg Andrews, Jun 24, 2008
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. joe smith
    Replies:
    1
    Views:
    1,191
  2. TMack
    Replies:
    1
    Views:
    305
    Lachoneus
    Nov 4, 2004
  3. Friendly Guru

    I Borked a 6800GT

    Friendly Guru, Jan 7, 2005, in forum: Nvidia
    Replies:
    27
    Views:
    792
  4. Replies:
    4
    Views:
    537
    Darren Dunham
    Aug 31, 2006
  5. EvilJon

    Just borked my P4C800 deluxe

    EvilJon, Nov 15, 2006, in forum: Asus
    Replies:
    0
    Views:
    353
    EvilJon
    Nov 15, 2006
  6. Rick1

    Windows borked linux

    Rick1, Dec 13, 2007, in forum: Intel
    Replies:
    2
    Views:
    878
    Bill Davidsen
    Dec 15, 2007
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    386
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    236
    SignTech
    Feb 21, 2017
Loading...