Brand new M2n SLI Deluxe Won't POST

Discussion in 'Asus' started by Milli, May 16, 2007.

  1. Milli

    Milli Guest

    was having Tons of trouble with my Old board (received a second
    defective board back from ASUS so I decided to just get a new
    board...SO...i got a M2N SLI Deluxe....Got it...tried a PCI Graphics
    card I had but it wouldn't work so I figured I needed a PCI express
    which i ordered and received today...also ordered and received some new
    Corsair XMS2 SLI2 Ready Memory which Corsair said would be a good fit
    for the board so everything should be just right....put it all together
    today...and whala....nothing.....powered it all up...got a beep and the
    thing just sits there....I've spent some $400 on all of this in order to
    get this ASUS stuff working and I'm about to swear off of it
    all...getting pretty fed up with it to be honest...two boards with
    internal video problems and then this board that won't even POST....I
    believe I set everything up according to their specs in the
    manual...I've been over it all a couple of times just to make
    sure...it's not like this is the first computer I've ever built but I
    just wanted to make sure....

    Any ideas on anything I should check...I've reseated everything a few
    times...I unplugged the SATA hard drive to try and boot without it to
    see if that made a difference, etc...

    tony
     
    Milli, May 16, 2007
    #1
    1. Advertisements

  2. Milli

    Paul Guest

    The fact that you got a single beep, tells me the ATX12V and main ATX power
    plugs are connected. You wouldn't get the beep, if there was a problem
    with the video or the memory. Otherwise, you'd get a beep code for either
    missing memory or a beep code for missing video.

    So, start with processor and motherboard. With no memory or video, you
    should hear a complaint about missing memory (a different beep code).
    Install the memory. You can install just one stick if you want.
    The beep code should change to missing video, when some working
    memory is present. Now install the video card. Make sure that if the
    video card has an auxiliary power connector, that you've connected that
    as well. And each time, when working inside the computer, unplug it, so
    that there is no +5VSB present (at least make sure the green LED on
    the motherboard is not lit, while adding or removing components).

    Once the video card is present, the missing video beep pattern should
    go away, and you should hear one beep (the short one, meaning it is
    going to POST). If there is an error condition now, it should show up
    on the display.

    The PCI Express card has several connectors on it. I would try to
    connect an analog (VGA) display first. If the PCI Express video card
    has nothing but DVI connectors, I'd use a DVI-I to VGA adapter
    dongle, then plug in the analog monitor. The reason I suggest this,
    is the odds are best with analog. There are occasional problems
    getting the DVI-D part to work (may depend on which connector you
    use).

    A motherboard can still complain about missing keyboard/mouse, or
    about no boot drive, but then you might see this mentioned on your
    monitor.

    At one time, Asus had a Vocal POST feature, where there were voice
    messages for some of these error conditions. Without that feature,
    beep codes and errors presented on the monitor, are the feedback
    you can expect.

    Paul
     
    Paul, May 16, 2007
    #2
    1. Advertisements

  3. Milli

    lkboop Guest

    Are using the same power supply? Reason I asked is that you are saying
    you had troubles before you bought the new board-"received second
    defective board". Possible but not likely, especially broken with
    exactly the same symptoms. Since you do get beep on post you will
    probably have all voltages present but a lot of noise on one of the
    rails which you are not going to find with a digital volt meter.

    Good Luck

    Logan
     
    lkboop, May 17, 2007
    #3
  4. Milli

    RRShaver Guest

    Check memory voltage.
     
    RRShaver, May 17, 2007
    #4
  5. Milli

    DRS Guest

    [...]
    It still does although it's not always easy to understand.
     
    DRS, May 17, 2007
    #5
  6. Milli

    John Guest

    I have been through two M2N SLI boards. I'm going to try the third
    tomorrow. At first, the green light went on, but no beep, even with
    everything disconnected.

    When I called Asus, every once in a while I would get a techie that
    would review the PSU specs and say that this was the problem. He got
    off my case when I pointed out that I wasn't running two video cards
    yet. I have since upgraded my PSU by quite a bit.

    The rest of the story is that I am on my third PSU. It has been two
    months and the system is still not up. The first PSU died after a
    couple of weeks. The second was out of range. The PSU people think
    it's OK to run at 5% off. I remember in the 70s that the old Control
    Data disk drives wouldn't work right unless the voltage was within
    something like .5% off.

    Having done this several times now, I think these new products coming
    out now are more of a rush to get products out the door than anything
    else, like quality.
     
    John, May 21, 2007
    #6
  7. Milli

    John Guest

    This may be what you need to hear:

    I just got a replacement M2N SLI after two that didn't work. I got a
    very good tech. He checked it out and found that there have been BIOS
    revisions for the AMD 64 X2 processors, except that somehow the one for
    the 5200+ has been delayed or revised and the most recent version is
    only four days old.

    In my most recent implementation, the POST wouldn't even beep, the
    system LED wouldn't light up, when you turned it off the green light
    went out immediately. The tech thinks those are all good candidates for
    a BIOS upgrade.

    The bottom line: get up to date with BIOS revisions. They will send
    you the chip and in twenty seconds you have the new one in.

    Let you know.
     
    John, May 23, 2007
    #7
  8. Milli

    Paul Guest

    You can check that possibility via the CPUSupport page on the support site.
    This is the results for a M2N-SLI Deluxe.

    http://support.asus.com.tw/cpusuppo...1&name=M2N-SLI Deluxe&SLanguage=en-us&cache=1
    http://support.asus.com.tw/cpusupport/cpusupport.aspx?SLanguage=en-us

    Paul
     
    Paul, May 23, 2007
    #8
  9. Milli

    lkboop Guest

    People ask for advice it's given they don't take it because they know
    better. I think you're the same guy who has posted this same question
    again. YOU'RE NOT GETTING ALL THESE BAD BOARDS FROM THE MANUFACTURE you
    have only one common denominator and you refuse to check it and I'm
    not telling you again. You know best you figure it out. While your at
    it, flash the BIOS and really screw it up and then you'll have something
    new to cry about.
     
    lkboop, May 27, 2007
    #9
  10. Milli

    mac05er

    Joined:
    Jun 12, 2007
    Messages:
    1
    Likes Received:
    0
    I might have had this same problem. Does your mobo light come on but shut off when you hit the power button? If this is the case I had the power put on wrong for the USB connector. Just leaving it unplugged worked. If not it for you it has to be something like that.
     
    mac05er, Jun 12, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.