broken copy and paste

Discussion in 'Apple' started by mike, Nov 16, 2005.

  1. mike

    mike Guest

    This might sound like a very strange problem (I think it does) but my
    copy/paste functionality has disappeared on my mac (panther, at
    10.3.9). I have been recently doing a lot of housecleaning, removing
    unnecessary language extensions, and otherwise throwing out portions of
    the basic install that I do not use (like iCal for instance) but I
    certainly haven't been deleting wily-nilly.

    This problem is across all applications. an openapple-c will flash the
    'Edit' menuitem as though the copy was performed, but openapple-v does
    not work and in fact the 'Paste' menuitem under Edit is grayed out, as
    though there is nothing in the clipboard.

    Hope this is a quick fix but I can't find any info through Google. I'd
    appreciate any help you guys might have.

    Michael
     
    mike, Nov 16, 2005
    #1
    1. Advertisements

  2. I'd say the first thing is to verify that the problem is real. Not all
    types of content can be pasted into all contexts. Have you tried just
    within, a text editor copying and then pasting a run of text? Does cut
    work correctly, or remove without being able to paste, or not at all?

    Did you delete anything from /System or its subdirectories?

    G
     
    Gregory Weston, Nov 16, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.