BSOD on GX-260 after applying MS04-011

Discussion in 'Dell' started by Bill Bradley, Apr 21, 2004.

  1. Bill Bradley

    Bill Bradley Guest

    We have 1800 Dell Optiplex computers, 230 of which are GX-260. All are
    cloned with Ghost and have Win2Kw/SP4, Off2Kw/SP3, and all latest patches,
    up through March. While the clones have to be made for each model, versions
    are identical, just some drivers are different, depending on the particular
    hardware.

    We use Shavlik HFNetChkPro to push patches out, and, over the weekend we
    pushed out MS04-011 to all machines, as well as MS04-012 to 014 to many of
    them.

    EVERY GX-260 that received MS04-011 rebooted into a BSOD of either
    0x000000d1 or 0x000000a. NO other model had an issue, including the GX-270.

    We were able to get every machine back up and running by performing multiple
    reboots or going into Safe Mode, then rebooting.

    Any one else have this problem with this model?

    Thanks!
     
    Bill Bradley, Apr 21, 2004
    #1
    1. Advertisements

  2. Bill Bradley

    Hank Arnold Guest

    I saw on a mailing list where someone got around it by booting into safe
    mode, running CHKDSK and accepting the prompt to run it on the next re-boot.
    Understand that CHKDSK can do some nasty things, so tread lightly. Seems to
    only affect W2K machines....

    When you are in Safe Mode, can you uninstall the update? that might be a
    safer route.
     
    Hank Arnold, Apr 21, 2004
    #2
    1. Advertisements

  3. Bill Bradley

    Bill Bradley Guest

    All ours are back up and running...and patched, but, was this also
    particular to GX-260's?

    Thanks!
     
    Bill Bradley, Apr 22, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.