BSoD on Windows Install - ASUS P5WD2

Discussion in 'Asus' started by lilrubberduky, Jun 26, 2006.

  1. System Configuration:
    1. ASUS P5WD2 Motherboard ( not -premium )
    2. 4 SATA WD Drives
    3. ASUS CDRW IDE Drive
    4. External USB FDU
    5. Intel Pentium D 805 Smithfield 2.66 CPU

    Problem:
    When booting up through the ASUS CDRW Drive (I've tried several
    different windows disks) after going through setup it reaches the point
    where the "Setup is Starting Windows...." message appears. The screen
    pauses (maybe 2 seconds max) then "A problem has been detected..." blue
    screen of death appears.
    BSoD Technical information: "*** STOP: 0x0000007B (0xc0000034,
    0x00000000, 0x00000000)"

    Theory:
    It's a SATA driver issue and can't find any harddrives. I think it's
    this, and have pressed F6 when starting windows to "load other drivers"
    from Western Digital and Asus, but this doesn't change the problem.
    I would think windows setup would just not be able to find any hds when
    looking for a place to install itself if this were the case, but this
    is still my first guess.

    Knowledge:
    I know the ASUS board along with windows installations (before SP1) do
    not support drivers for SATA drives. I have tried many windows install
    disks including a slipstream version with SP2 + hotfixes + drivers
    (should have the same effect as loading drivers off of the mobo CD or a
    FDU). I have also tried, as I said, loading the SATA drivers (and they
    do load) from a FDU. I have also tried loading the drivers from the
    cdrom which windows setup is loading from, but that is not recognized.

    After pressing F6 to load other drivers I get the choice to press S or
    Enter. S specifically choes the drivers to install (this does not work
    for either drive) while Enter just loads drivers found in general.
    (This loads the drivers off the FDU, or atleast says it does)

    Any ideas on any other problems this may be related to?
    Thanks for the help.
    -Dan
     
    lilrubberduky, Jun 26, 2006
    #1
    1. Advertisements

  2. I have the P5WD2 Premium and the Intel SATA drivers are on the XP Pro CD.

    Have you tried loading Windows with just 1 SATA HDD installed? You can
    add the others later


    John

    Please remove "NOSPAM" if sending email.
     
    John Hollingsworth, Jun 26, 2006
    #2
    1. Advertisements

  3. lilrubberduky

    Paul Guest

    0x0000007B Inaccessible Boot Device

    If you are using the default "Enhanced" setting in the BIOS, and
    are using SP1 or SP2, as I understand it, no driver should be
    needed via F6. The same is probably true of "Compatible",
    except that setting limits the number of disks to four (like
    a traditional IDE computer would have). I think "Enhanced"
    puts the disks in the PCI address space, while "Compatible"
    uses the older I/O space for control and data blocks.
    Microsoft native drivers should work for both of those, for
    an Intel chipset. Other chipsets may not provide that
    luxury (thus more F6'ing is required for some).

    If you were setting up RAID for some reason, then F6 and offering
    Intel RAID drivers, sounds like the thing to do. Or if you
    were planning on using a RAID array in the future, installing
    a RAID driver now is the thing to do...

    "Intel Matrix Storage Manager - What types of RAID migrations
    are supported?"

    http://www.intel.com/support/chipsets/imsm/sb/cs-020674.htm

    Perhaps if you state what your final intended config is, it
    may enable another poster to give more detailed instructions.

    Personally, I like to only connect the boot drive, during the
    initial install. That way, I know that everything being installed,
    could only have gone onto the one disk, so there is never any
    question about what could have gone wrong :)

    On your floppy diskette, I presume there is a TXTSETUP.OEM
    file ? I think that is how the Windows installer figures out
    what drivers you are offering during F6. On some Asus motherboard
    CDs, there are MAKEFILE programs that will format a floppy and
    place the driver(s) on here.

    http://www.pcmech.com/forum/showthread.php?t=140855

    Also, I note you are using "External USB FDU" - is Windows
    really reading it ?

    Paul
     
    Paul, Jun 26, 2006
    #3
  4. lilrubberduky

    tcsenter Guest

    tcsenter, Jun 26, 2006
    #4
  5. Let me explain a bit more,
    Here is my BIOS IDE Config and read out:

    Main Menu:
    (On startup the IDE Scan finds Drive 0 to be my CDRW Drive, I also have
    a DVDBurner plugged in, but that's samsung and needs other drivers)

    When I plug in the other 4 drives (I just took them out) The 3rd Slave,
    and both 4th drives become detected as WDCs. The primary stay
    undetected.

    I'm loading the Windows Disk in "Drive 0" which is my CDRW.

    IDE Configuartion Screen:
    Configure SATA As [Standard IDE] (AHCI, RAID)
    Onboard IDE Operate Mode [Enhanced Mode] (Disabled, Compatible Mode)
    Enhanced Mode Support On [S-ATA] (S-ATA+P-ATA, P-ATA)
    IDE Detect Time Out (Sec) [35] (0,5,10,15,20,25,30)
    The (options) are other options

    USB Configuration Screen:
    USB Devices Enabled: 1 Drive
    USB Function [Enabled]
    Legacy USB Support [Auto]
    USB 2.0 Controller [Disabled]
    USB Mass Storage Device Configuration Screen:
    Reset Delay [20 Sec]
    Device #1 Y-E USB-FDU
    Emulation Type [Floppy]


    Let me explain in detail,
    I startup with the windows CD in the CD Drive, then hit F6 when I can.
    I get the "S" or "Enter" selection screen to specify drives to add. I
    try S but it cannot find the "A" Drive. So I just hit enter (so I don't
    specify the drive, but it loads whatevers there by itself). It then
    loads the si3132.sys file off of the floppy drive (this is slow and the
    lights / sound of the floppy are showing that it is in use). On the
    floppy I have tried the latest SATA drivers from WD many other drivers
    from different places, and am currently trying the ASUS drivers from a
    makedisk function on the ASUS Setup Disk found in
    "D:\Drivers\SiI3132\32bit\DOS\SATA" on that disk. The ASUS Program says
    that the drivers should only be used for the P5WD2 PREMIUM
    motherboards, but I can't find another driver related to the same thing
    for the P5WD2 motherboard (that I have).

    I have tried many different drivers, leaving some drives unplugged
    (only 1 sata drive in as the configuartion above shows) or leaving all
    the drives plugged in.

    My final configuartion is just to use these 4 SATA drives, wether or
    not RAID is used, I don't particularly mind (I don't really know as
    well. I was thinking of using RAID 0, but at this point I just want to
    get into windows to see if all my parts work)

    Hope this explains a bit more. I have not gotten any farther on the
    issue.

    Thanks,
    -Dan
     
    lilrubberduky, Jun 26, 2006
    #5
  6. Here is the driver page for my mobo:

    http://support.asus.com/download/download.aspx?SLanguage=en-us

    I'm downloading and trying:
    -Intel(R) Chipset software Installation Utility V7.0.0.1019 for Windows
    2000/XP/2003 & 64Bit XP/2003.(WHQL)
    -IT8211 ATA RAID Controller Driver and Application V1.3.2.0 for Windows
    2000/XP/2003.(WHQL) and 64bit XP/2003.(WHQL)

    Thanks,
    -Dan
     
    lilrubberduky, Jun 26, 2006
    #6
  7. The ITE8211 Driver (made the disk by copying the folder
    ITE8211\Driver\32bit\WINXP) wasn't even read by the windows setup.
    The "S" Selection didn't work (that's the usual) but windows didn't
    even check the drive when I hit enter to continue after that.

    On the ASUS Setup Disk these are the following makedisks:
    - Make Intel ICH7 32 bit RAID Driver Disk
    - Make Intel ICH7 64 bit RAID Driver Disk
    - Make ITE8211 32/64 IDE Driver Disk
    - Make Silicon Image 32bit RAID Driver Disk (P5WD2 Premium Only)
    - Make Silicon Image 32bit SATA Driver Disk (P5WD2 Premium Only)
    - Make Silicon Image 64bit RAID Driver Disk (P5WD2 Premium Only)
    - Make Silicon Image 64bit SATA Driver Disk (P5WD2 Premium Only)

    I've tried all 32bit of these, The ITE8211 is the same as on the
    website. I tried the RAID and SATA Drivers from si3212 (as in my
    previous posts) but for some reason they're P5WD2 Premium mobos only.

    I'm at a loss for drivers and things to try now. Seems like something
    is just not working right.

    Ideas?

    Thanks,
    -Dan
     
    lilrubberduky, Jun 26, 2006
    #7
  8. i got an internal floppy drive to try that and see if it would respond
    better to the S option in F6 driver menu, but windows does not ever try
    to use the floppy drive. the light is always green (even without a
    disk) but it never even sounds like it's in use. I'll try another
    floppy drive.

    I was hoping that this would load drivers when I hit S instead of
    loading them when I hit enter, but that's not working at all.

    It is recognizing the floppy drive though. If I disable the BIOS Legacy
    Floppy option (it's set to 3.5" 1.44MB option) then the windows setup
    doesn't think there is a floppy drive. (So I know that option has an
    effect)

    The setup atleast loaded the .sys files I was feeding it through the
    external USB FDU (after skipping the S option, I hit enter and it reads
    the files and puts them into memory).

    So I'm at a loss again,
    Thoughts?

    Thanks,
    -Dan
     
    lilrubberduky, Jun 26, 2006
    #8
  9. lilrubberduky

    Mercury Guest

    Check the floppy cable is in around the right way - pin 1 to pin1 - always
    green LED = upside down cable - I did it yesterday.
     
    Mercury, Jun 27, 2006
    #9
  10. lilrubberduky

    Paul Guest

    Intel ICH7R Southbridge supports:
    - 1 x Ultra DMA 100/66/33 hard disk
    - 4 x Serial ATA 3 Gb/s hard disks
    - RAID 0, RAID 1, RAID 5, and RAID 10 configuration
    - Intel Matrix Storage Technology
    ITE IDE controller support:
    - 2 x Ultra DMA 133/100/66 hard disks

    SIL3132 has nothing to do with your board, so using that
    driver won't help.

    You've used a slipstreamed WinXP SP2 disk, and that should
    contain Microsoft native drivers suitable for "Enhanced" "SATA"
    BIOS setting and the use of the SATA ports on the ICH7R.

    1) Make sure the CDROM used for the install, is connected to
    the Southbridge PATA connector. I would not use the ITE
    ports for a CDROM.

    2) Connect one SATA drive, then go into the BIOS and verify
    that the name and capacity of the drive can be seen
    by the BIOS. If you aren't getting that far, then it is
    a waste of time to try and install Windows. There are occasional
    problems with SATA drives and chipsets and compatibility.

    3) Boot the Windows slipstreamed install CD. No need for F6.
    Windows should see a physical drive and ask you how to
    partition/format it etc. The Microsoft native driver should
    pick up the drive via the PCI address space.

    If you are still getting an "Inaccessible Boot Drive" setting,
    make sure it is not the CD that is being flagged as not
    bootable, versus the actual SATA drive that is not being
    detected.

    The Southbridge PATA port is the blue colored connector, and
    that is where the CD drive should be connected. In the user
    manual, it is edge mounted and labelled "PRI_IDE". Assuming this
    is a PATA (ribbon cable) CD drive...

    http://www.asus.com.tw/prog_content/middle_enlargement.aspx?model=550

    Paul
     
    Paul, Jun 28, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.