Buffer Underruns on disc burns in OS X where before there was none

Discussion in 'Apple' started by bantamdl, Dec 19, 2004.

  1. bantamdl

    bantamdl Guest

    help !

    i'm using :
    G4 Dual 1 ghz
    1 gb RAM
    Toast Titanium/OS X tools
    OS X ver : 10.3.7
    LaCie Firewire CD/DVD burner (and stock Pioneer cd/dvd burner)


    my story :
    Have been successfully burning CD's and DVDs at all speeds on this
    computer in Toast and iTunes running in OS X for over a year....

    that is... until about 2 or 3 weeks ago. (I'm not remembering if it was
    after a specific os x update). All of a sudden, i'm getting buffer
    underrun errors at ANY attempted burn speed, with both the external
    firewire La Cie drive and the stock/internal Pioneer drive that came
    with the G4. Not a single burn succeeds. no exceptions whatsoever. I've
    tried rebooting... i've tried using Toast's buffer underrun protection,
    as i said - i tried burn speeds as slow as 1x, and ... nothing. 100%
    failure all the time.

    , and when attempting to burn data cd's using OS X/Finder or iTunes,
    failures occur in seemingly the same fashion (early in the burn, after
    what seems like "lost" communication with the drive being used to
    burn), but obviously with variations on the language of how the error
    is reported.

    i was able to boot into OS9 and do a successful burn with the internal
    drive, but was not able to test in OS9 with the external FW drive...
    for simple lack of time to install a compatible sw package. either way,
    the fact that i could do the burn w/ the internal drive in OS9 is
    likely evidence that the hardware is not the problem...

    ... it just fails to work in OS X.

    anyone else experiencing this ? could this be related to the most
    recent version(s) of the OS ? do firmware updates need to be installed
    for the burners ? am i going to have to revert back to earlier versions
    of OS X which did not give me these problems... i don't want to have to
    go through that unless it's absolutely necessary.
    any help anyone could provide would be much appreciated.
    thanks
    dan
     
    bantamdl, Dec 19, 2004
    #1
    1. Advertisements

  2. bantamdl

    John Stewart Guest

    My last 3 burns to DVD DL data disks (at $10 ea.) using my LaCie
    firewire burner failed with buffer underruns. I haven't tested any
    other formats or drives yet.

    This is after the update to 10.3.7. I don't recall seeing any problems
    before the update with any burner including the LaCie.
     
    John Stewart, Dec 20, 2004
    #2
    1. Advertisements

  3. bantamdl

    bantamdl Guest

    My last 3 burns to DVD DL data disks (at $10 ea.) using my LaCie
    well... i can say with confidence that i was getting failures in
    10.3.6. I only did the 10.3.7 update yesterday, and have been having
    the problem for weeks, and it was not solved by 10.3.7.

    thanks for letting me know i'm not the only one ! keep me/us posted if
    you should stumble onto the cause or solution.

    thanks again,
    dan
     
    bantamdl, Dec 21, 2004
    #3
  4. bantamdl

    d80god Guest

    Just wanted to say I've been having the same types of buffer underrun
    problems with my 12" PBG4 on the internal superdrive lately. It used
    to burn fine at the maximum speed. I dropped the speed down to 4x and
    it got through one disc at least.

    Anybody heard anything official from apple?
     
    d80god, Dec 23, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.