C610 modem - internal PCTEL not found by PnP

Discussion in 'Dell' started by Phil Schuman, Nov 15, 2004.

  1. Phil Schuman

    Phil Schuman Guest

    We have a Dell C610 laptop.
    Everything has been fine... we think :)
    The modem is not usually used -
    but was tested & working several months ago.
    This is the tiny PCTEL internal modem
    that fits into the area next to the memory.
    Well - we just noticed that it basically went away....
    I mean, it is not recognized as existing by System / Hardware
    and does not appear to be found by PnP.
    I took it out, put it back in - nothing -
    Re-installed the driver - the Dell R53654 download -
    still nothing....
    Later, I'll try and measure the voltage on the mini power plug.
    Any other ideas ???
     
    Phil Schuman, Nov 15, 2004
    #1
    1. Advertisements

  2. Phil Schuman

    Quaoar Guest

    BIOS setting to enable? Disabled in Device Manager?

    Q
     
    Quaoar, Nov 15, 2004
    #2
    1. Advertisements

  3. Phil Schuman

    Phil Schuman Guest

    I don't see anything listed in the BIOS - version A16 -
    and since there is no "modem" section listed in Device Manager, that's
    moot -
    Makes me think somehow it went dead - got another coming - will try that
    one -
     
    Phil Schuman, Nov 15, 2004
    #3
  4. Phil Schuman

    Quaoar Guest

    If there is nothing in device manager, it is likely failed.

    Q
     
    Quaoar, Nov 16, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.