cannot boot to OS

Discussion in 'Epox' started by BH2, Jul 21, 2006.

  1. BH2

    BH2 Guest

    I would appreciate some advice please. After reading alot of material I
    decided to build a computer. Using an EPox 9NDA3J Board, an AMD Athlon
    3500+,
    2 GB's of ram. 1x W/Digital IDE 320 gig HDD, 2 x W/Digital 320 gig SATA 2
    HDD's, sound card, graphics card etc. Partitioned the Drive and Installed
    windows Xp Home,( I made the IDE HDD Master and no Slave device) rebooted
    the computer but I can't seem to get it to boot from the HDD with Xp on it,
    which I assume is the IDE HDD.
    During the initial POST Boot checks The Hdd's are detected as follows:
    IDE Chan 0 Master WDC3200JB-OOKPA0
    IDE Chan 0 Slave: None
    detects both SATA drives as Sata 1 and Sata 2.
    Then it gets to verifying DMI pool data, but will not go pas Boot From CD

    I have set the BIOS Boot sequence as Follows:
    HDD Boot priority is IDE HDD, Sata1, Sata2
    CD Rom Priority is CH M DVD Ram Drive, CH S ATAPI CD-R/RW
    Boot Sequence is:
    1st Boot CDROM
    2nd Boot HDD
    3rd Boot HDD

    I have installed window on the IDE Drive, everything went ok, until
    I restarted windows, then it could not find the HDD and OS. I have set the
    BIOS to boot from the HDD's before the CD Roms. I can access window by
    booting from the CDRom with the Win Xp disc in it, and go to the repair
    sequence at the end I am in C: Drive in windows. Under disc management I
    can see the other two Sata drive but have not formatted them yet. I have
    tried everything the Bios to no avail.hardware profile.
    I have tried to contact epox through their website, but their published
    email addy does not work, seems to be the same for the
    boards


    Would really appreciate you help on this guys

    Thanks and Regards
    Bob
     
    BH2, Jul 21, 2006
    #1
    1. Advertisements

  2. BH2

    Davy Guest

    First boot device should be set for HDD0 if only a single hard driv
    is used., the others could be left disabled or set to 'whatever
    since we are not booting the computer from floppy or CD, we only se
    CD as the first boot device when installing Xp onto the hard drive

    On Some mobos If using a single drive The Onboard H/W ATA/RAID shoul
    be disabled if present in bios, checking the configuration links o
    the HDD may also help

    See if these helps-
    http://www.computerhope.com/issues/ch000413.ht
    http://www.pcstats.com/articleview.cfm?articleID=1778 page 3 may b
    usefu

    Certainly sounds like a setting or configuration fault

    Dav
     
    Davy, Jul 21, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.