1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Cannot enter bios during boot

Discussion in 'IBM Thinkpad' started by eeh, Apr 21, 2005.

  1. eeh

    eeh Guest

    Hi,

    Not know why I cannot enter bios setup of my IBM thinkpad T22. During
    boot, I have tried pressing and holding F1 or F12 but cannot work.
    Anyone know why?

    Thanks!
     
    eeh, Apr 21, 2005
    #1
    1. Advertisements

  2. eeh

    JHEM Guest

    JHEM, Apr 21, 2005
    #2
    1. Advertisements

  3. But James, the instructions there for a T22 are to press F1, and he says
    that doesn't work ....

    Could it perhaps be that he's waiting until after the logo has gone?
     
    David C. Partridge, Apr 21, 2005
    #3
  4. eeh

    eeh Guest

    Yes, it does not work. I have tried many times. I also have tried
    different time delay positions after the logo appears. : {
     
    eeh, Apr 22, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.